Jump to content
Hash, Inc. Forums

Fuchur

*A:M User*
  • Content Count

    5,231
  • Joined

  • Last visited

  • Days Won

    55

Everything posted by Fuchur

  1. Hi Ricardo, did you buy a subscription or are you trying to get a trial version active? Or with what do you have trouble? Best regards *Fuchur*
  2. That really sounds awful. Hope you are doing well and did not catch a bad cold or something. Best regards and I hope you are really back to normal now. *Fuchur*
  3. Fuchur

    AM Films

    It works for me, but categories are not available. But if you go to this, you should find some videos under "all" which should work: https://amfilms.hash.com/videos But it really has a lot of trouble like for instance wrong names, etc. Best regards *Fuchur*
  4. It's pretty interesting... Here are two screen captures... first one (even with a crash), second one it works. It does not make a difference if there are more than one patch as it seems. I am not sure what is happening here. bandicam 2021-02-14 23-36-40-319.mp4 bandicam 2021-02-14 23-32-44-133.mp4
  5. If you can reproduce / capture it in a video and provide the model it happens with please let us know. I can not get it to crash on me, but their might be some cases where it might. Best regards *Fuchur*
  6. That should work yes... I just tried it with one patch too and that did not work. If you put more than one patch under the decal it seems to work. I'll set up a bug report for that. Best regards *Fuchur*
  7. As mentioned in the video starting at 3:18, there is "refind normals" which would be the less "manual" approach. A:M does try it on the fly but it will not work all the time. I am not sure what will determine which way around the patch will face in general. I think for instance it can have to do with the order of selecting CPs for instance for the 5 point patch, but that is just a guess... I am not sure about that. Best regards *Fuchur*
  8. Hi, here is a video how you can flip normals. (sorry for the bad audio... will have to investigate where that is coming from but it should be understandable anyway) The rendering issue there can be cause by several things like Diffuse Falloff, Shaders, Realtime settings, toon renderer, etc. I would just try to reset the settings for that first and see if it still is there. Then it might be a problem, but I thing it is just a a setting set by accident. video_how_to_flip_normals.mp4
  9. In general it should yes... be aware that many file formats need the texture to be copied in the same directory as the model file itself. OBJ files need the MTL for instance too, because that will hold the material informations in them and where to find textures, etc. Best regards *Fuchur*
  10. Always amazed how nice the resulting images look. You really have a talent for lightening, texturing and rendering and the modelling is very well done too :). Best regards *Fuchur*
  11. Pretty amazing :). Well done Serg! Best regards *Fuchur*
  12. As always just great to watch and extremly entertaining. Very well done Robert and everybody who participated! Congrats to the winners. Well done :). Highly appreciate your affords on the video and everything else you do. Best regards *Fuchur*
  13. Here is a "small" video about the new "A new button "Disable Particlesystem update" feature. It can be used to make your grooming experience a lot easier if for instance you want to use pre-rolls or complex dynamics on hair systems. Best regards *Fuchur* disable_hair_particle_system.mp4
  14. I highly suggest do render to image sequences... it just makes more sense especially if something went wrong on the way and you have to rerender a couple of frames where you changed somethin, etc. If there is a saving issue, you do not lose anything and you can easily test it with just one frame to see if that works instead of rendering a big part. I am not sure why quicktime and even uncompress does not render larger... you are not using camera settings for rendering and those are lower resolution, right? Best regards *Fuchur*
  15. Just great to watch Michael. I really like it. Best regards *Fuchur*
  16. Check "Remove internal patches". You should get used to the way A:M extrudes and be aware of it, but sometimes if you miss it, it can be a good helper. => With nothing selected in the modeling window right-click and select "Remove internal patches". (see the attached video) After that the internal patches should be selected and you can drag them out or delete them. Best regards *Fuchur* feature_internal_patches.mp4
  17. In AVI you can use uncompressed. Everything else is not really useable. But I would highly recommend to render to TGA sequences or OpenEXR (depending on what you need). After that I would use QT or if you are using something like Sony Vegas or Adobe Premiere or another NLE that should be very nice too. Best regards *Fuchur*
  18. Very well done Robert and great to see that :). Best regards *Fuchur*
  19. Looks great, thank you for sharing. What year is that from? Best regards *Fuchur*
  20. The new code can be found in the store history in general if you did not receive an email. Did you have a look there? There is now a new page (a step-by-step guide with screenshots) on hash.com to show the process of finding the subscription code and renewing a subscription. You can find it here: https://www.hash.com/renew-subscription-44-en Best regards *Fuchur*
  21. Hi John, go to your Animation:Master install folder and rename the "master0.lic" file in there to "master0_old.bak". (or anything else) You will be asked for a subscription key if you restart A:M after that which you have to put in there. After that you should be good to go. Please do never post the code on the forums - otherwise it can be stolen. Best regards *Fuchur*
  22. Hello Everybody :). I would like to wish you all a merry christmas (or whatever you are celebrating these days ). Most in the US are going to celebrate christmas tomorrow, but here in Germany the 24th is most often even more important than the 25th. Best wishes, best luck, stay healthy and have great holidays with your close family everybody :).
  23. We are very likely using different settings when rendering ;). I am rendering at 9 passes at 800 x 600. Best regards *Fuchur*
  24. I can load it, but there are a couple of things missing. (sometimes you can not see anything and it looks like it froze, but press "Alt" or "Alt + Tab" to switch between programs and go back to A:M. Then you will see a popup. "Null pointer" or something like that. But it works after that. I am currently rendering the scene out. But currently it just takes around 9 seconds with particles on too... there have to be some things missing. Best regards *Fuchur*
×
×
  • Create New...