Jump to content
Hash, Inc. Forums

Recommended Posts

Thanks a lot for the API fix! Is the SDK updated as well?

Share this post


Link to post
Share on other sites

The splash screen and About screen don't have a plus on them. Do I have the right installer?

Share this post


Link to post
Share on other sites

It will still say p I just called it p+ steffen called it p refresh

Share this post


Link to post
Share on other sites

You are correct, I had neglected to upgrade. I am now at 18.0p SSE3. I hope this is the new one.

 

Thanks!

 

Adam

Share this post


Link to post
Share on other sites

Is 18.0p+ going to be the last update for 18.0 or might there be more?

Share this post


Link to post
Share on other sites

Is 18.0p+ going to be the last update for 18.0 or might there be more?

 

 

I expect that to be the last word on v18. Steffen is way onto v19 now.

Share this post


Link to post
Share on other sites

Usually the plus indicator designates the end of a run.

 

The good news for 12 month subscribers of course is that subscriptions continue on regardless of version. So whatever time remains on our subscription will carry right on through to v19. In the far flung past a subscription to A:M was linked to the release active at purchase time.

Share this post


Link to post
Share on other sites

 

Installers:

Change Log

  • Fixed All:

    [bug]6687[/bug] SDK missing method for joining splines?

  • Fixed All:

    [bug]6685[/bug] Decal placement tools do not work correctly in Camera view

 

I'm running OSX 10.85 on an I5, quad core, mini

which Mac version should I go for ?

regards

simon

Share this post


Link to post
Share on other sites

Quick question - I assume the v19 alpha/beta is a closed process? You have to sign up for it? I think I saw on the forums somewhere where they were asking for people to beta test. Just curious! :)

Share this post


Link to post
Share on other sites

 

Hello,

 

Intel Mac SSE4.2

 

Should work on your machine.

Jason

Thank you for your help. Pardon my delayed redponse, a bit tied up working out a render setting.

regards

simon

 

 

Haha, You do not have to apologize for delayed responses. I think you can find about 10+ posts about me getting behind on forums/emails/orders and well everything else.

Share this post


Link to post
Share on other sites

×