Jump to content
Hash, Inc. Forums

Support Email


Jason Simonds
 Share

Recommended Posts

So I'm back, kind of.. I was writing a post about how I'm back and work has slowed down.. And I got a call that it has not. But most of the things keeping me from having anytime outside of work have been cleared but getting certbot working on my new server(not Hash, Inc.)

 

Link to comment
Share on other sites

  • 4 months later...

Hi Jason,

I'm a longtime user of Animation Master (since 1994). I purchased a new version of A:M from the company a couple of years ago for $80 (non-subscription since I am a "legacy" user) and told that I would have access to updates at no additional charge. 

I was given the following message initially when I tried to run A:M 19. The error message that I received says that the problem could be because of an incompatibility between my OS and Animation Master. They also said that I may have to reinstall the software.  Below are the details of the error that they sent to me.

 
Process:              Animation Master [46855]
Path:                  /Applications/Animation Master 19.0/Animation Master.app/Contents/MacOS/Animation Master
Identifier:            com.hash.master
Version:              19.0 (???)
Code Type:            X86 (Native)
Parent Process:        ??? [1]
Responsible:          Animation Master [46855]
User ID:              502
 
Date/Time:            2020-03-20 17:35:40.020 -0400
OS Version:            Mac OS X 10.13.6 (17G11023)
Report Version:        12
Bridge OS Version:    4.2 (17P3050)
Anonymous UUID:        830865BF-A4D3-5D1E-2C2E-C4EF5C765D0B
 
Sleep/Wake UUID:      3296052E-6214-4106-8888-447139414102
 
Time Awake Since Boot: 120000 seconds
Time Since Wake:      2300 seconds
 
System Integrity Protection: enabled
 
Crashed Thread:        0
 
Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:      0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY
 
Termination Reason:    DYLD, [0x1] Library missing
 
Application Specific Information:
dyld: launch, loading dependent libraries
 
Dyld Error Message:
  Library not loaded: /opt/local/lib/*/libgomp.1.dylib
  Referenced from: /Applications/Animation Master 19.0/MFC42.dll/Contents/MacOS/libMFC42.dylib
  Reason: image not found

 

I have tried to uninstall then reinstall my app and I am given the following error message when I input my registration number:

Bad RLM_HANDLE error code (-1021)

I was wondering if you have a workaround or download that will help me fix this problem.

I have a MacBook Pro (15-inch, 2018) with a 2.2 GHz Intel Core i7 Processor, 16GB of RAM at 2400 MHz with a Radeon Pro 555X 4 GB Intel UHD Graphics 630 1536 MB GPU. I am running macOS Mojave (10.14.6).

Any assistance would be appreciated!

Thanks,

Jabbar Thomas

jabbar_t@yahoo.com

 

Link to comment
Share on other sites

I'm afraid that is the end of the line for MacOS. Any previous versions of A:M would only have been compiled for that or even earlier vesions of MacOS.

If your intel Mac can run Windows... That would be the way to go from here on out, unless you can roll your mac back to 10.13.6 when you need to.

Link to comment
Share on other sites

3 hours ago, jabbar said:

Hi Robcat,

Are there any versions of A:M compatible with the newer versions of macOS (Mojave (10.14.6)? If so, where can I find it?

Thanks,

Jabbar

 

what @robcat2075 said.

We can not update the MAC version to work in newer than 10.13.6. The switch to METAL would be almost a ground up re-write. And now that MAC is moving to ARM chips that is not something a company of our size can under take.

Sorry about that!

 

Link to comment
Share on other sites

  • 4 weeks later...

Jason,

 

I think I saw an email that said it was better to contact you via the forum rather than the support@hash.com email.  Long story short, a re-subscribed to AM on the 19th of December and received the email titled "Serialkeys for  Animation:Master V19.0 Subscription (download)" and the text said "Animation:Master V19.0 Subscription (download) $79.99 : {removed key}".   I expected to see an attached file, usually a short script that reset some parameters in the Windows registry so I could run AM again, but nothing was there.  I went to my store account under product activation code link I see the order, but no link as far as I can tell.  Maybe I am just stupid, regardless, a little help please.

John

Link to comment
Share on other sites

Hi John,

go to your Animation:Master install folder and rename the "master0.lic" file in there to "master0_old.bak". (or anything else)
You will be asked for a subscription key if you restart A:M after that which you have to put in there.

After that you should be good to go.
Please do never post the code on the forums - otherwise it can be stolen.

Best regards
*Fuchur*

Link to comment
Share on other sites

18 hours ago, Fuchur said:

Hi John,

go to your Animation:Master install folder and rename the "master0.lic" file in there to "master0_old.bak". (or anything else)
You will be asked for a subscription key if you restart A:M after that which you have to put in there.

After that you should be good to go.
Please do never post the code on the forums - otherwise it can be stolen.

Best regards
*Fuchur*

You beat me to it, I'm getting on top of email today. And I hope that lasts for a bit. Work is killing me still

Link to comment
Share on other sites

The new code can be found in the store history in general if you did not receive an email.
Did you have a look there?

There is now a new page (a step-by-step guide with screenshots) on hash.com to show the process of finding the subscription code and renewing a subscription.

You can find it here: https://www.hash.com/renew-subscription-44-en

Best regards
*Fuchur*

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...