Jump to content
Hash, Inc. Forums
Sign in to follow this  
Phil

moving points to 0

Recommended Posts

Hi,

 

I'm moving my spline to Zero at the X so I can do a copy/Flip/Attach. I input 0 but it keeps changing. I'm I doing something wrong?

Capture.JPG

Share this post


Link to post
Share on other sites

Make a group of that spline.

Set the group's pivot point to X=0

Scale the group to 0% on X

 

 

That's the standard way to do that. Is that what you are doing?

Share this post


Link to post
Share on other sites

Hi,I'm not having a problem with the process. It works fine, its when I enter "0" it turns to a long mathamatial outcome. ie. 1.969e.005"

Share this post


Link to post
Share on other sites
hmmm... what version are you using?

 

17g and 18a on both the 32 and 64 bit

Share this post


Link to post
Share on other sites

I'd say make a screen cam of it happening and make an A:M report of it.

 

I just get a regular zero when I type a zero, but since you are not... document that and show that it's a real thing and then there's some place for someone to start on figuring out what is wrong.

 

What if you enter 0.0?

 

What if you copy a zero from another field and paste it in?

 

Have you done Reset All Settings?

Share this post


Link to post
Share on other sites

With or without Mirror mode on it still works just fine for me (18a on OSX Maverick)

 

Cheers

Share this post


Link to post
Share on other sites
Hi,I'm not having a problem with the process. It works fine, its when I enter "0" it turns to a long mathamatial outcome. ie. 1.969e.005"

 

How are you getting the cp# to display?

 

I suspect you are not selecting the cp in a normal way?

 

I don't get a cp # when I have "show manipulator properties" on and I just select the cp.

 

I only seem to get a CP # right after I do an extrude, and I suspect that those x,y,z values in your display are offsets, and not absolute values for the cp. (That doesn't explain why you are not able to input a zero, but I'm guessing there is some overflow problem. duh)

Share this post


Link to post
Share on other sites

I just tried it with and without mirror mode same issue. I found that it only happens when units of measurement are set to Feet and Inches. all other selections work fine

using centimeters Capture1.JPG using inches Capture2.JPG using feet and inches Capture3.JPG HMmmm

Share this post


Link to post
Share on other sites
I just tried it with and without mirror mode same issue. I found that it only happens when units of measurement are set to Feet and Inches. all other selections work fine

using centimeters Capture1.JPG using inches Capture2.JPG using feet and inches Capture3.JPG HMmmm

 

this doesn't look like you are doing the zero and scale in the properties like in my video.

Share this post


Link to post
Share on other sites

With the manipulator properties panel open, select both cps turn on the scale manipulator. In the manipulator properties panel, set the X pivot to 0 then set the X scale to 0.

 

You need to use the scale manipulator for it to work properly. The pivots only show when a manipulator is being used.

Share this post


Link to post
Share on other sites

As I posted earlier. It works fine. Just when you select the first point using feet and inches as the unit of measurement is when the issue happens. ok I'll just use inches :D Thanks

Share this post


Link to post
Share on other sites

A:M will really work best in cm.

 

i don't think any of the plugins will use anything but cm.

Share this post


Link to post
Share on other sites
How are you getting the cp# to display?

 

I suspect you are not selecting the cp in a normal way?

 

I don't get a cp # when I have "show manipulator properties" on and I just select the cp.

 

Hi Nancy,

 

The reason you don't get the cp # in the manipulator property box is because you are selecting the cp by dragging or lassoing around the cp in the model window.

 

If you just click on the cp, you will get the cp #, and the x,y,z values will be the absolute coordinates of the cp (as opposed to being an offset from group pivot when selecting the other way)

 

Hope that helps.

 

Cheers! Nancy

Share this post


Link to post
Share on other sites

Nancy... you had me thinking someone had hacked into your post.

Took me a few moments to clear my head. (The "Hope that helps" line had me considering a cross post by David (itsjusthim) Simmons)

 

Now if we can just get you to keep replying to your replies... that will be entertainment. :)

 

 

P.S. Thanks for the insight into selecting CPs!

Share this post


Link to post
Share on other sites

I have trouble discerning between the good twin and the evil twin. :lol:

Share this post


Link to post
Share on other sites
How are you getting the cp# to display?

 

I suspect you are not selecting the cp in a normal way?

 

I don't get a cp # when I have "show manipulator properties" on and I just select the cp.

 

Hi Nancy,

 

The reason you don't get the cp # in the manipulator property box is because you are selecting the cp by dragging or lassoing around the cp in the model window.

 

If you just click on the cp, you will get the cp #, and the x,y,z values will be the absolute coordinates of the cp (as opposed to being an offset from group pivot when selecting the other way)

 

Hope that helps.

 

Cheers! Nancy

 

Silly me! That helped! Thanks!

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...