Jump to content
Hash, Inc. Forums

HAIR - No specular effects [solved-ish]


Recommended Posts

 

Greetings all!  I've never used the hair material before and don't understand why I'm not getting any specular effects.  I’ve tried everything I can think of, but I have a feeling I’m missing something basic.  Anyone?  Thanks much.

Doug F

misfit-11 00.jpg

Link to comment
Share on other sites

Hey Rob,

What would AM do without you?  Thanks so much for the advice and the compliment!  As you can see, still not working on the guy, but rendered fine on my hairball.  I'm thinking maybe there's a bug in my project file?  I'm going to load the model into a new project and see how that goes.  Hope it's not a bug in the model.  One way or another, I'll show you how it goes.

Doug

misfit-11 00.jpg

hairball.jpg

Link to comment
Share on other sites

Rob,

OK, bringing the model into a new project worked.  Hooray. I need to tweak the settings - I'll have a look at the tutorial you sent - but anyway it's working. Thank you so much again for your help!  All my best,

 

Doug

misfit spec works.jpg

Link to comment
Share on other sites

Rob and David - thanks much for all the info.  I'm

not sure if mu-hair should be built in to mu AM, but it isn't; I somewhat combed through the links you two sent, but didn't see a download for the actual shader.  Do either of you have a link?  By the way, great Al Capone head Rob!

Here's an update of the head I'm working on if you're curious.  Incidentally, did anyone ever make just a face rig, and an installer?  Thanks much.

Doug

misfit-27 00.jpg

Link to comment
Share on other sites

It should be built in current versions. You are using something recent (after v15 or something like that), right?
Just to mention it: You will have to activate shaders in the rendering dialog of A:M.

Best regards
*Fuchur*

Link to comment
Share on other sites

Doug,

In the Render settings you just turn "Plug in Shaders" ON, you don't set any particular shader.

image.png

 

The two hair shaders only appear as options in the Surface Properties of a Hair Emitter and must be set there.

 

image.png

Link to comment
Share on other sites

  • robcat2075 changed the title to HAIR - No specular effects [solved-ish]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...