Jump to content
Hash, Inc. Forums
Sign in to follow this  
steve392

lic file

Recommended Posts

I seem to have lost the lic file and cant find the backup anywhere.I dld the latest version update and now it tells me the host is wrong  any help would be good thanks

Share this post


Link to post
Share on other sites

The license file in your AM directory will be called master0.lic

Is that gone?

Share this post


Link to post
Share on other sites

Have you've been using v18 before? Then just copy the file from the folder of v18 to the folder of v19.

Best regards
*Fuchur*

Share this post


Link to post
Share on other sites

Thanks for your reply guys yea its gone I over writ it when I tied another backup file but not the correct one Ill see if I can find v18 if that would work I was looking for goback but cant find it on win 10 shame that was handy

Share this post


Link to post
Share on other sites

I think I kno the problem I downloaded the oj version  ,so theres not really an update its a beater version and that's why it didn't load properly

so witch is the latest version im a bit mixed up now

Edited by steve392
added content

Share this post


Link to post
Share on other sites

"the oj version"?

I'm not sure what that is.

Share this post


Link to post
Share on other sites

That should be a full installer. That is the latest version.

And you had v19i before? or some version of v19?

Normally, a v19 installer will overwrite into the same folder where the last v19 was, unless you changed the defaults, but it wont' overwrite your master0.lic file in that folder.

If you do a search on "master0.lic" on your C drive, nothing comes up anywhere? Note that the 0 in "master0.lic" is a zero, not an "o"

 

Share this post


Link to post
Share on other sites

no it don,t find it anywhere yes I was on v19  not sure wich version it  was the last on before  v190j

Share this post


Link to post
Share on other sites

OK. Is/was there a box coming up asking you to enter an activation code?

Share this post


Link to post
Share on other sites

yes there was but it was only for two seconds  sorry about this but  page is not working properly  and I have to log in every time to post very strange

Share this post


Link to post
Share on other sites

Presuming your sub hasn't expired, you want to find your activation code that you got in an email when you bought your subscription.

Or... you can get it by logging into the Hash store and looking up your past purchases.

It might be helpful to uninstall v19, then reinstall it and have your activation code ready when you run it for the first time again.

Of course, you will make sure that no work you want to to keep is anywhere in that v19 folder before you do an uninstall.

 

Share this post


Link to post
Share on other sites

thank,s Robert ill give that a try will let you know how I get on

Share this post


Link to post
Share on other sites

ok I got the activation code but where do I put it when I download the program there is no master.0lic file on there

just tried to dl it and it just keeps going back to the same page I think im going nutts

Edited by steve392
added coment

Share this post


Link to post
Share on other sites

uninstall v19

make sure there is nothing in the v19 folder where it was

run the new installer

That should ask for your activation code

After you put the activation code in it will write the new master0.lic file into you v19 folder.

you can copy and paste that master0.lic file into your v18 and v17 and v16 folders so they can run also, if you have them.

Share this post


Link to post
Share on other sites

no I don't have any other versions after changing to win 10 I lost some stuff but I don't understand why I can't dl the program

Share this post


Link to post
Share on other sites

Hey Steve try going to your profile on hash.  Download am again.  Get the key from your profile history and run the activation again. That will reset your license.  

Share this post


Link to post
Share on other sites

I am now downloading AM  I could not get to that page before for some reason I have the activation key so god willing

Thanks for all your help guys your the most helpful people I know  Shelton did you see the rugby great game on saterday

Edited by steve392
wrong spelling

Share this post


Link to post
Share on other sites

oh oh it didn't work when I put the activation key in , could it be becuas I changed to windows 10 and it donte recognise my machine

Share this post


Link to post
Share on other sites

If Win 10 is the problem, message Jason Simonds and ask if he can re-issue your subscription.

Share this post


Link to post
Share on other sites

ok Robert will do and thank,s for your time I just found a master0.lic file dated 23-3-2019 but it didn't work and that must be the latest one

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...