Jump to content
Hash, Inc. Forums
Shelton

Image contest

Recommended Posts

I have been working today and have had a great deal of rendering crashes. It seems to deal with hair, and cookie cutter decals and version 19. It renders in 18 but in 19 as soon as I hit render AM crashes. I have pulled elements out of my project to see where the problem comes from, but now 19 will not even load the project without crashing. It has been a rough night.

Share this post


Link to post
Share on other sites

Can you provide us with the project so we can have a look at it?

Best regards

*Fuchur*

Share this post


Link to post
Share on other sites

Save and identify the PRJs that crash in v19 and work in v18 for now if you need to get work done.

Share this post


Link to post
Share on other sites

Steve,

Turn off the 'Save before Render' option in Tools/Options which is on by default in v19.

There is an issue with that feature regarding when the saving occurs that doesn't account for the completion of longer calculations (which I must assume would include hair, etc.).

I submitted a report on that and Steffen submitted a fix in a recent (pending) update.

 

Try that and see if that doesn't solve the problem.

Share this post


Link to post
Share on other sites

Both cookie cutter and old hair for trees cause the crash.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...