Jump to content
Hash, Inc. Forums

Recommended Posts

Installers:

Change Log
  • Fixed All:

    [bug]6505[/bug] Layers drawn in front

  • Fixed All:

    [bug]6631[/bug] Depth sorting problems in choreography

  • Fixed All:

    [bug]6643[/bug] Bias-Handler not showing (the line of the bias handlers not visible)

  • Fixed All:

    [bug]6540[/bug] copy loose decaling on 5 point patch

  • Fixed All:

    [bug]6647[/bug] Grid only shows when an object is selected

  • Fixed All:

    [bug]6663[/bug] After Deleting a spline, Undo does not restore it.

  • Fixed All:

    [bug]6664[/bug] Crash upon drawing spline in new PRJ

  • Fixed All:

    [bug]6666[/bug] Crash after multiple Undos

  • Fixed All:

    [bug]6668[/bug] V18p Axis handles for Scale mode not drawn properly

  • Fixed All:

    [bug]6660[/bug] Play range do not stick when saving and loading a scene/project

  • Fixed OSX:

    Combobox "OpenMP Threads" doesn't display correct the last choice

  • Fixed OSX:

    Particlesystem generated on the false coordinates (comparing to the windows version)

  • Fixed All:

    [bug]6670[/bug] Patches not completely drawn in in real-time view

  • Fixed All:

    [bug]6671[/bug] Distortion Box CPs disappear

  • Fixed All:

    [bug]6672[/bug] Undo doesn't work in Distortion Mode

  • Fixed All:

    [bug]6673[/bug] Lens flare errors in Net Render

  • Fixed All:

    [bug]6571[/bug] Net Render slaves cannot load camera from Technocrane

  • Fixed All:

    [bug]6674[/bug] Prop not visible after Turn

  • Fixed All:

    [bug]6675[/bug] Prop textures not displayed correctly

    Note: For decaltype "Color" the alpha channel is not used in final render, if You need this, change the decaltype in the chor to "CookieCut" (the obj file format doesn't know such a type)in contrast the realtime render use the alpha channel, even the decaltype is "Color", but I will not change this behavior due heavy sideeffects

  • Fixed All:

    crash , when the decaltype for a prop decal is changed to Bump or Displacement

  • Fixed All:

    Combobox for decaltypes displaying now only the usable decal types for props

  • Fixed All:

    Bump and Displacement maps for Props now working properly

Share this post


Link to post
Share on other sites

This might explain some of the simple chrash's, thanks I will go and try it now :facepalm: Save save save

Share this post


Link to post
Share on other sites

Wow, what a set of fixes!

 

Thanks especially for 6571: Net Render slaves cannot load camera from Technocrane! I'm sure Jason Hampton will appreciate it, as well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...