Jump to content
Hash, Inc. Forums
Sign in to follow this  
Jason Simonds

v17.0b

Recommended Posts

Installers:

Windows 32Bit

Windows 64Bit

Intel Mac

 

 

Change Log:

  • breaking change
    baked spritesystems are not backward compatible, due a needed format change for baking more than one spriteemitter too.
  • New All
    Spriteemitter having now additional property
    - "Single Particle" , default is OFF
    if this option is set to ON , only one particle is created , first when it is died, a new particle will be created the following 3 options having only a effect with image sequences
    - "Randomize the imagesequence" , default is OFF
    if this option is set to ON , each particle is displaying a random frame from the imagesequence (and this means each time the frames are randomized , for a repeatable result bake this particlesystem) setting this to ON disabling also the next two options
    - "Imagesequence start at particle birth" , default is OFF
    the old beahvior for spriteemitters if this option is set to ON , the imagesequence starts first when the sprite is created
    - "Repeat the imagesequence" , default is OFF if this option is set to ON , the imagesequence is repeated over the particle life
  • Fixed OSX
    [bug]6258[/bug] No Navigtion Window In; 'Options > Folders' On Mac
  • Fixed All
    [bug]6256[/bug] Rotoscope not visible after Project save and reload
  • Fixed All
    [bug]6259[/bug] Unwanted channel remain in Chor after bone is unselected
  • Fixed All
    [bug]6250[/bug] Pose slider doesn't appear for 1st new pose
  • Fixed All
    [bug]6252[/bug] Baking this model with a resolution-setting crashes A:M
  • Fixed Windows
    [bug]6234[/bug] Included Technical Reference html links do not work.
  • Fixed All
    [bug]6236[/bug] Community-Window will not receive all keyboard-events when on website
  • Fixed All
    [bug]6240[/bug] Changing Channel Curve default Interp between Spline and Zero-slope doesn't work
  • Fixed All
    [bug]6235[/bug] Glow not showing up in Alpha...
  • Fixed All
    [bug]6241[/bug] Crash after closing Render Preview Window
  • Fixed All
    [bug]2134[/bug] Rendering Radiosity With Volumetrics Isn't Working
  • Fixed OSX
    [bug]6229[/bug] LWO plugin does not export on mac; error message
  • Fixed All
    SubSurfaceScattering is working now also correct with multiple instances of
    the same model in the chor
  • Fixed All
    Final Rendering with SubSurfaceScattering and Radiosity doesn't crash longer
  • Fixed All
    calculating the crop range for Imagesequences from png or bmp files are
    now correct
  • Changed All
    "Calculate Radiosity" no longer needed before You are doing a finalrender with Radiosity ON
  • New All
    "Introduction" dialog displayed at startup (like Tip of the day), which is pointing to resources for beginners

Share this post


Link to post
Share on other sites

Jason,

You probably already know this but the WIN 64bit installer link isn't working...

Share this post


Link to post
Share on other sites
Jason,

You probably already know this but the WIN 64bit installer link isn't working...

I fixed the links I was using a http://goo.gl to see how many downloads there were but some how it got messed up. It worked in testing but not in live.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...