Jump to content
Hash, Inc. Forums

flashawd

*A:M User*
  • Content Count

    688
  • Joined

  • Last visited

Everything posted by flashawd

  1. Hello - alright, I figured out a way if anyone is interested... - export the video as a PNG image sequence out of AM - import the images as a file sequence into QuickTime Pro - export as a .FLV video (Video Codec - On2 VPb with a check in the box for encode alpha channel) - in Dreamweaver, choose "insert" - "AP Div" - in that box place the .FLV - in the page code for the object - put "transparent" for "wmode" Here is a mockup I did from an old character to test it... http://www.flashanimationwebsitedesign.com/samples/chris/
  2. Thanks guys. Largento do you remember how you placed it on top of the page - was it in layers or something? Was it done w/ Javascripting? Thanks.
  3. Thank you as always everyone - I exported a sample as a targa image sequence and imported it directly into flash. Thanks - E
  4. Hello - I found this in the forum... "If you are wanting to composite A:M images over something else, turning on the alpha buffer in your render settings and using alpha channel transparency instead is way better." The found the "alpha buffer" in the export settings, but where do I find the alpha channel transparency? Do I have to set the camera background a blue-screen color? Thanks for any help, Eric
  5. Hi - I have a possible client who wants a talking 3D character created that when you go on the page - he shows up at the bottom of the page with a transparent background so you can see the site through him. This is exactly his idea, but with an actual person: http://www.onsitevideos.com can I export out of AM as images with a transparent background? Would I import those directly into flash w/ trans back? Or would I export the anim w/ a blue-screen background color and key it out in Premiere... but then what in premiere - export them out as images... I don't think you can expor
  6. My god - I need to proof read what I write... my 5 years old could write a sentence w/ less errors than that. ;-)
  7. Hi Rob - thanks for the suggestion... that is odd - with flash video (.flv) - it import through a flash file and is supposed to start playing when it has loaded enought to play through without any issues... I'll look into - thanks. E
  8. Hey guys it's been awhile since I posted, hope everyone had a good new year. I took a break from the dental animations.... and got another dental related project. I think I have been typecast as the 3D dental guy, oh well work is work. ;-) This animation came out pretty good - it was a big project, so I didn't have a lot of time to spend modeling the 2 characters as good as I would have liked - on top of my people modeling and people animation skills are not the best, but with the professional voice-over and music in the background it really takes your attention away from it. Anywa
  9. Hi John - cool, thanks for your reply.
  10. Hello - I searched the forum for 64 bit info- and found a few posts from the beginning of the year. I am planning on getting a new computer and considering 64 bit w/ windows 7 - I have read a lot of info from the internet - and saw that in general there are no issues w/ running 32 bit software on a 64 bit system... I did read someone saying - some 32 bit software tends to run a little slower on a 64 bit system? Is there currently anyone running A:M on a 64 bit system w/ windows 7 that I can get some input from good or bad. I am aware of the hardware issues w/ 64 bit, but that doesn't effect
  11. Thanks guys - Hi Steve, when I do a job for a client they have rights to everything involved w/ the project, that's why I had to start from scratch with these teeth, instead of using the teeth from the other dentist. If it was just a fun project I did for practice I would definately donate the teeth model, but unfortunately I can't... sorry. He doesn't have a voice over at this time, but I think he plans on adding one - it really makes a difference when you get a professional voice over in there too - maybe when it gets the audio in I'll post it again, if everyone isn't sick of it by then.
  12. Hello - for those of you that are tired of my dental animation... sorry. ;-) This one is actually pretty cool - it is for a dentist that created a new patented "braces" application combining the 3 current brace systems. The animation starts by showing the traditional 3, then his idea of combining the three and how it would work - then possibilities of what can be done with them. I had to start completely from scratch with new teeth and gums and everything, because in parts of the anim we had to make the gums transparent to see the correction of the teeth and roots. Anyway, just a warning w
  13. Thanks guys. Funny Rob. ;-) - I now get up at 5:00AM instead of 4:00AM - that extra hour does the brain good - I think that 4 hours of sleep was getting to me. ;-)
  14. Hey guys - if anyone is interested the first anim for C2 software guy is up on their company site (which I already posted before, but just from my site) They had me do two funny "chat" animations (upper right corner of site) - "on" for when it was avail and "off" for when not avail http://www.c2crm.com/ Here is the second anim that I hadn't posted yet, which I think is completed w/ voice over and a pic of the 3 characters http://www.3dcharacteranimation.biz/patton/ Have a great rest of the weekend - Eric
  15. Hey Rob - wanted to follow up - that worked perfect - just adjusted the emitters "life" in the chor timeline. Thanks again for all you help over the years. ;-)
  16. Thanks John and Rob - that was odd... under "Active" it was set as "on".. then I clicked it to "off" then back on and it is working now. ;-) So thanks for your suggestion. Have a great weekend - Eric
  17. Hi - playing around with an explosion material that I downloaded I think from a zip file that John put up. I remember playing w/ it a ways back and it worked fine. I have the "show particles" turned on, so that it is not the issue. I assigned it to a basic ball model which I brought into a chor. It is doing nothing - not showing any particles - is there something I am missing something else I am not turning on - I attached an image of the "explosion" material. Thanks.
  18. Yes, that is what I was trying to do... I will do what you suggested. Thanks again.
  19. Thanks Fuchur - going to do it now.
  20. Hi - I upgraded to 15.0F and have lost several items in the Library including the entire "Primary Object" folder. Can anyone tell me how to find those? Thanks - Eric
  21. Hello - basic question, I think - I remember doing something like this a way back - but not sure how I did it. I have a "smoke" emitter in a chor. I turn it "on" at 3 seconds into the chor - and turn it "off" two seconds later - when I watch it in the timeline it works perfect - smoke comes in then fades out and disappears, but when I render it out, smoke comes in then abruptly stops when it hits the frame where I turned it "off". Am I doing something wrong, or is there a way to make it slowy turn "off" with a pose slider or something? Thanks for any help. ;-)
  22. Very cool - thanks Jim - I'll download it now.
  23. Thanks for the replies and links - I had to put this aside for another more important project... although, I better not tell the client that. ;-)
  24. If anyone is curious - I went with fluids, made the particles very small they appear to be coming from the cloud raining on the character. I used "collision" on - but "die on impact" for when the other character walks in with the umbrella to shield him from the rain - they die when they hit the umbrella. Then they also die when they hit the ground, which I wanted - so there wasn't a big build up of water. It is test rendering now - when I finish the whole project I'll put it up. Thanks for all the suggestions.
  25. That's funny. ;-) Have a good one... sleep, lacking sleep - it's that going to bed at 11:00 and getting up a 4:00 - like every other 3D addict. ;-)
×
×
  • Create New...