Jump to content
Hash, Inc. Forums
Shelton

Issue with my machine or v19

Recommended Posts

I have been having issues with v 19, I think for about two months. In fact I participated in the image contest and could not finish the image in v19. I had to complete the image in v 18.

 

I have created 4 new character models in the last month and half and each time as the patch count rises, v19 slows to a crawl or not responsive or finally crashes. I thought I had a setting incorrect or corrupt texture, material, map or something causing the issue in the models. I have cleared all materials maps and settings in the model but this did not help.

 

Here are the computer specs I7 5930 Intel 6 core processor, ssd drives, with 32 gig of ddr4 ram, nvidia 960 with the newest driver installed, running on three 4k monitors. AM is v19c

 

As I build a model and my patch count gets over 5k, AM simply refuses to take commands or goes in to never never land. I have reinstalled the program to see if that was the issue. It has happened on the image contest and with the last 4 models. If I select a control point it may be 3 -4 secs before it turns color to recognize it is active. If I try to move the control point it may take 5 secs before it will move. If I select draw view I have to select the number more than once before AM will changes the view. Sometimes not at all. I have even dropped the resolution on the monitors and inside of AM.

 

To test to see if it is my machine, I opened the models each one in v18. To my surprise I have no issues of lock ups, it is instant response to my commands even at the highest resolution (page up/page down). In fact I opened the project in v18 and v19 at the same time and tested them with the settings identical in both versions. 18 works like it should,19 crawls or locks up.

 

I did a task manager and watched the performance tab as I was working in v19. When I would select a control point or try to move one, memory usage on the machine would spike to 30%.

 

I am left to abandon v 19 at this time and work in v18.

 

Edit

Just completed a hardware test of the memory and passed without any errors. Something is really weird. I created a simple ball and placed hair on it. Rendered it with 5 passes nothing special and finished one pass in 45 minutes.

 

I was wanting to see if anyone else is having an issue similar to this before I placed a bug report.

Share this post


Link to post
Share on other sites

Could you have a look if you are using SSE3 or SS4-Version? It should be visible at Help > About A:M.

Best regards

*Fuchur*

Share this post


Link to post
Share on other sites

If this isn't a simple setting such as SSE2/SSE4 it would be a good issue to report to A:M Reports as Steffen can give it a good look... especially given that you are able to demonstrate the difference between v18 and v19. That should help narrow things down considerably.

Share this post


Link to post
Share on other sites

Here is something simple in v19

 

this took over 7 hours to render. It is a ball with hair density set to 100%. It was done in AO with no special feature on AO 5 passes.

 

In 18 I think it took 24 minutes.

 

So I am thinking it has to be something AM is picking up in 19 on my machine.

hair.jpg

Share this post


Link to post
Share on other sites

I know rendering is different than modeling and the issues I am having there but I just wanted to see how different 19 vs 18. Something in my settings of the computer is messing with AM 19. I hope that is all it is.

 

Gerald is there a way to change this in AM?

 

Version 18p AVX

 

Version 19c SSE4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...