Jump to content
Hash, Inc. Forums
Sign in to follow this  
Meowx

Project Workspace is missing

Recommended Posts

Heya! Cracked open A:M (v17 Mac) for the first time in ages, and it seemed like something was missing.

 

Sure enough, it's the Project Workspace! I think it must be off-screen somewhere, but I'm having absolutely zero luck getting it to show up. Tried all the usual tricks (changing resolution etc). I've poked around in the prefs and even done a complete factory reset (which unfortunately does not seem to affect window position).

 

When I open a model or a project, all the other windows are here... but the Workspace is completely absent. Hitting control-1 (hide/show) produces nothing.

 

Any suggestions? Is there a way to reset window positions (reseting form the Help menu, the Customize... menu option and deleting MasterPrefs.ini all don't reset them)?

Share this post


Link to post
Share on other sites

Heya! Cracked open A:M (v17 Mac) for the first time in ages, and it seemed like something was missing.

 

Sure enough, it's the Project Workspace! I think it must be off-screen somewhere, but I'm having absolutely zero luck getting it to show up. Tried all the usual tricks (changing resolution etc). I've poked around in the prefs and even done a complete factory reset (which unfortunately does not seem to affect window position).

 

When I open a model or a project, all the other windows are here... but the Workspace is completely absent. Hitting control-1 (hide/show) produces nothing.

 

Any suggestions? Is there a way to reset window positions (reseting form the Help menu, the Customize... menu option and deleting MasterPrefs.ini all don't reset them)?

 

Try hitting "Alt 1"...which is holding down the "Alt" and "1" key at the same time. An alternative would be to go to the "View" pulldown menu and check the "Project_Workspace" there.

 

Hope that helps.

Share this post


Link to post
Share on other sites

Alt (option) 1 doesn't seem to do anything; I'm guessing that's the Windows equivalent of command-1. In the "View" menu, "Project Workspace" can be checked or unchecked and either way there's nothing there. (I've even tried quickly spamming command-1 on and off to see if I can see the flicker of a corner of a window somewhere.... nothing!)

 

edit: Alright, tried one last thing... and it worked! I had been trying to change the resolution with A:M open, and it didn't do anything useful as the UI seems to still maintain the same size of the original resolution (parts of it bleed onto the second monitor). However, when I changed to 800x600 with A:M closed and then opened it, I got the Workspace back! Whew!

 

After closing and re-opening A:M, it seems that the Workspace moves around on its own if it's not docked to anything. And if you don't move it back every time, eventually it winds up off-screen. Dunno if this has been fixed in a more recent version.

 

Thanks for your help tho!

Share this post


Link to post
Share on other sites

Help>Reset Settings would be another likely tactic if all of the above had not worked.

Share this post


Link to post
Share on other sites

Had tried that, and unfortunately it looks like the reset doesn't affect window position.

Share this post


Link to post
Share on other sites

I think the window-position ist saved in the file "Master_64.MAC" in the installation folder (at least for the windows version).

You could try to rename that file to something like "master_secure" and try to restart A:M after that.

 

See you

*Fuchur*

Share this post


Link to post
Share on other sites

ah ha, that's where it's hiding! good to know!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...