Jump to content
Hash, Inc. Forums

johnl3d

Hash Fellow
  • Posts

    7,652
  • Joined

  • Last visited

  • Days Won

    189

Status Updates posted by johnl3d

  1. Long ago how to......

     

  2. Project using minimum flat model parts

    faced.gif

  3. Thom trying to disguise himself from my posts

    guesswho1.jpg

  4. Foiund some cars on 2005 CD and did quick animation

    carsq.gif

    cars1.prj

    1. Show previous comments  1 more
    2. johnl3d

      johnl3d

      I can try to but having issues since my renewal

       

       

    3. robcat2075

      robcat2075

      Your A:M license doesn't affect using the forum.

      But your A:M license is working, right?

    4. johnl3d

      johnl3d

      Not sure just know it took  awhile to get a password that would work and still cannot get the password to work on chromebooks I have

  5. renewed tonight but cannot get it to work  not sure what I am doing wrong   ...4143331673 if by phone

     

  6. weird can connect with chromebook but not PC

     

    1. Show previous comments  2 more
    2. johnl3d

      johnl3d

      found problem did what you said no change   disable bitdefender  virus protection and no  longer a problem I 

    3. johnl3d

      johnl3d

      had that on along with  AVG  so good for now

       

    4. johnl3d

      johnl3d

      Bit Defender was causing the issue I had it on with avg

  7. The bee gif I showed on Face Book did not have any rigging  I did the movements  with poses  controlling different  parts  of the model  as I went from frame to frame and the arm was not attached to the body yet  and  so it  showed up that way by accident

    1. robcat2075

      robcat2075

      That's the way it was in the old old old days!

      We'd just move the mesh around from frame to frame.

    2. johnl3d

      johnl3d

      This was just something on the spur of the moment  just for fun 

    3. robcat2075

      robcat2075

      Fun is what we are here for!

  8. triedto animate my bee but not getting anywhere got a dump file I sent to Jason 

    1. johnl3d

      johnl3d

      think I fixed my issue reinstalled O and I could  animate  did a quick render to test

    2. robcat2075

      robcat2075

      If you can duplicate the crash and know the steps that do it that can make up a bug report.

      But it sounds like we're too late!

      Glad the problem is solved.

  9. having issues with new version and got attached file after  a project closed  thought you might want to see it

    Master_64_21022021_212932.dmp

  10. Is N official  because I down loaded it  and it said it could not find a lot of HXT files 64 bit version

    1. Show previous comments  7 more
    2. johnl3d

      johnl3d

      yes just thought it strange when the library was blank

       

    3. robcat2075

      robcat2075

      Steffen has this fixed in the beta "release candidate" for v19o I got today.

    4. johnl3d
  11. my library in an is missing characters is there a way  to restore the library 

    1. Rodney

      Rodney

      Hi John,

      Probably the easiest and quickest way is to reinstall A:M... which will just refresh the old installation.

      Alternatively, a copy of the library can be copied over the old library.

      (Most of us have a previous installation where the library will reside and I will guess you do also).

       

      - Rodney

    2. johnl3d

      johnl3d

      thanks I reinstalled  after I asked now complete ...but a few pages duplicate but thats better then not being there

      now just waiting for new license from Jason

  12. How come your birthday does not show on the forum page   

    1. Show previous comments  2 more
    2. robcat2075

      robcat2075

      Thanks, John!

       

    3. Wildsided

      Wildsided

      Is it your Birthday Robert? If so many happy returns of the day good sir. 

    4. robcat2075

      robcat2075

      Yup.

      Thanks, Dan!

  13. Rodney do you know there might be good info on the libraries tab  in AM I show a few different libraries for the models with some models missing or distorted. Any way to clean that up  ..

    1. Rodney

      Rodney

      I'd say the best way to restore Libraries is to reinstall A:M.

      You can reinstall right over your current installation.

      This should restore any default Library assets that somehow got corrupted.

       

       

    2. johnl3d

      johnl3d

      Thats pretty much what I ended up doing .   It was weird with the library corrupt with weird images instead of the model

      Thanks

       

  14. Let me know if my sample is okay

  15. Quote

    I think I figured it out  I downloaded the windows64 version and got err...then downloaded windows 32 version and success  ...sorry for  confusion

     

  16. Thanks for your help also should be already to go 

    1. robcat2075
    2. johnl3d

      johnl3d

      Will post something tomorrow if time allows ...I think three was an issue      same version already install but expired

  17. Success will talk later   Dinner Time

  18. Just asked Jason about RLM error 3 and need to have software activated by email from suppport 

    1. Show previous comments  1 more
    2. johnl3d

      johnl3d

      here is the capture of the  error message

      Capture.JPG

    3. robcat2075

      robcat2075

      I wonder what RLM means.   And why is it down to negative 3?

    4. johnl3d

      johnl3d

      Hopefully Jason can shed some light on this 

       

  19. Just checking new site 

    1. Rodney

      Rodney

      John!

      Things are improving around here.  :)

×
×
  • Create New...