Jump to content
Hash, Inc. Forums

The Twisted Knickers Revue


Recommended Posts

I've been making music with my friend these last couple of years, Darlene Lombrozo. We've been doing a regular Wednesday evening gig for over a year now and there have been a few friends that have joined us. We started out: Myron & Darlene, "An Entertaining Experience". People started asking us what the name of the band is so we came up with "Myron & Darlene and the Twisted Knickers Revue". Our 'motto' is "Don't get your Knickers in a Twist, Have a glass of Wine." We are having a demo video made and I'm making an animated version of our Business card. (Which I also made using Animation Master)

I want to start the animated card out with the letters of our names individually fading onto the screen. I thought that I had done that before, but I'm having no luck with doing it now.  I also created clothespin caracatures of the band members and will animate them eventually. 

I would appreciate any suggestions as to how to get the indiviodual letters of our names to come to visibility in the chor. 

Thanks, Myron

M and D Roto0.png

New Card0.png

Brew Gig.png

  • Like 1
Link to comment
Share on other sites

  • Hash Fellow
7 hours ago, MJL said:

How do I get the letters to appear one by one?

The easiest way is to make each letter a separate model, then key them in the Chor using their "Active" ON/OFF property.

If you want to bring that to Live Answer Time today we could look at that.

Link to comment
Share on other sites

Robcat, I remember doing this a couple of years back with no problem. 

When I tried it this time it didn't work.

I watched your video and tried everything you did. I couldn't get the copy keyframe to work, so i did it manually. Is there a setting I've missed?

I keyed all the filters like you showed.

My problem is that the transparency values, aren't changing. When I set them to 0% all go to 0%. when I set them to 100% all go to 100%.

Here's a screenshot.

Timeline Snip.JPG

Link to comment
Share on other sites

  • Hash Fellow

You have the "Animate Mode" button turned OFF. That's stopping you from making new keyframes. Turn it ON.

The red border on the view window warns you that it is off.

It's at the far end of the interface. Either stretch your A:M window out or move your button panels to reach it.

image.png

Link to comment
Share on other sites

  • Admin

When I first read this topic several approaches to this came to mind... including use of Boolean cutters to remove letters.

I tested that and it worked although I was having difficulty making it work as simply as I wanted.

Then I thought... black background...  colored letters...

Why not just move a black colored patch over the letters to 'unhide' them?

And that's what I ended up with here:

 

Note that this isn't 'per-letter' as I didn't take the time to make sure each frame only revealed one letter.

The final words 'and the' could be revealed just by moving another black colored patch back behind the patch that is displaying the title card (or models).

Added the no frill proof of concept project file (see attached).

titlecard.gif

TitleCard RevealA.prj

Link to comment
Share on other sites

  • Admin

I thought of an even better approach... one that probably follows that identified in the Live Answer Time video more closely.

I only skimmed the video so am not sure what all went into that approach.

 

The idea is to create and animate named groups (using Hold Interpolation) to turn on/off transparency for each letter (or model) assigned to a group.

A benefit is that if something changes (or needs to be changed) it can be done largely by assignment of the groups which then will inherit the appearing action automatically.

One of Animation:Master's strengths above all other software is it's ability to leverage Named Groups.

NamedGroupAppearancing.gif

NamedGroupsAppearancing.prj

  • Like 1
Link to comment
Share on other sites

OK. I reconfigured my menus to make sure I could see the animation button. I' still not clear if it's the red "A" or the black "A" that means it's on or off. There is a checkbox in "Tools" that can reverse the'warning' mode.

I turned on the animation mode in the shortcut to each model manually (one by one). Turned each on again in the timeline. Set my Invisibility to 100% at 0 and every 15 frames set successive letters to 0% invisibility and the timeline shows it to be so.

I rendered both with the red A and the black A.  All letters are suppposed to be at 100% at zero, so they should not be seen. Here are two screenshots of the rendering of frame one, as well a a shot of the timeline and keyframes.

Whassup?

Remder Test 1.JPG

Render Test 2.JPG

Snip 3.JPG

Link to comment
Share on other sites

  • Hash Fellow

You don't want Animate Mode OFF. And you don't want that Red Border. It's a warning that Animate Mode is OFF.

 

Quote

I turned on the animation mode in the shortcut to each model manually (one by one).

I never touched that. Leave that "not set"

 

Quote

I rendered both with the red A and the black A.

Animate Mode isn't about rendering. It's about keyframes you make before you render.

 

Try my sample project and do what i do in the video starting at 21:04

MyronTitle001b.prj

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...