Jump to content
Hash, Inc. Forums
Sign in to follow this  
Elm

Fog Distance won't render right

Recommended Posts

Hi Guys!

 

I'm adjusting the fog distance in my chor's camera (including setting keyframes for both "start" and "end" distance).

When trying to render via the netrender Server, these settings get ignored - the standard 200cm for start and 800cm for end appear.

 

Is this a bug?

 

I tried with v 16 and 18.

 

Greetz,

Elm.

Share this post


Link to post
Share on other sites

Hi Elm- this has been noted before. You will need to save your render settings (easy to do) and then open them up in NetRender and such things as fog distances and DOF will be set as needed. Greetz!

TEMP.jpg

Share this post


Link to post
Share on other sites

Wow!

 

Thanks SO much!

 

I'll try that out!

 

One more thing: Does this work with animated parameters (i.e. animated fog distances), too?

Share this post


Link to post
Share on other sites

I just tried a test PRJ using a preset and it still didn't work in NetRender. It used to work but not now.

 

 

 

Let us know if it works for you, Elm.

Share this post


Link to post
Share on other sites

Good to see Soulcage using NetRender! It is, in my opinion- the BEST thing that has happened to A:M in years! At any given time I have 8-10 processors going in the background while I am working away in A:M!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×