Jump to content
Hash, Inc. Forums

Recommended Posts

I was having a couple of problems. Updating to V19.0o solved one but not the other.

The one that I'm left with is this:

It used to be that when I rendered out to a PNG, the background would be black during the rendering, but the object would render with out a background. When used as a decal, only the object would apply.

All of a sudden, a PNG now renders with a separate "photo" labeled the same with a "-Alpha Channel" added to the name. As far as I know there are four places where you can turn on or off "Save with unpremultiplied alpha channel". 1. the Rendering tab in the 'Tools' menu, 2. in the 'output options' of the camera object property menu, 3. the 'output options' of the 'shortcut to camera'  property menu, and 4. in the 'render to file' dialogue window. However, whether or not that is  turned on or off (in all places),0o Off 1 Lace 2 0.png0o Off 1 Lace 2 0-Alpha.png it now  still renders the "two image" render. How do I get the "contained" alpha channel back?

Link to post
Share on other sites

Hi Myron,

If you want your PNG to have background transparency and want the transparency to be included in the file, set...

Buffers>Alpha to ON

Buffers>Save Buffers to OFF

image.png

"Alpha" decides if you get transparency

"Save Buffers" decides if it is saved separately.

"Save with unpremultiplied alpha channel" only decides how semi-transparent pixels are colored. OFF is usually normal.

Ask again if that doesn't solve your problem.

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...