Jump to content
Hash, Inc. Forums

Recommended Posts

I have been working on a small animation. I am rendering the animation in version 19 netrender. Netrender worked very well in the process but I ran across OpenMP. I saw this setting in the options as well. I selected the setting during the rendering and it after rendering without. The first rendering took about 21 minutes. The second with OPen MP selected took 19:42. Is this setting active and taking advantage of the hardware or is getting ready for the future? Also I notice the dialog box for GPU rendering can be selected. Is this just a place holder as well?

 

Steve

 

Share this post


Link to post
Share on other sites

The GPU box is for the few things that use the GPU, like SSAO which can also be done entirely by CPU (but slower) if the graphics card isn't up to it.

 

Possibly one reason to have it OFF in Netrender would be to avoid multiple render slaves competing for the same GPU at once, or perhaps to avoid a slightly different result between different computers with different graphics cards.

 

There isn't much in the A:M renderer that can use Open MP. You probably wouldn't use it with Net Render anyway since you have all your core power occupied with their single thread tasks.

Share this post


Link to post
Share on other sites

Here is a shot of netrender doing its deal in v19. I haven't had one issue with netrender.

 

Steve

netrender.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...