Jump to content
Hash, Inc. Forums
Sign in to follow this  
R Reynolds

Versions I & J can't load Enhance AM atx & trb

Recommended Posts

I've very lax in loading the latest versions and have been using 19.0e since it came out. I just installed 19.0j and upon starting AM got the error message:

"Unable to load plugin" (followed by a sequential list of all the .atx and .trb files I bought from EnhanceAM) "The specified procedure could not be found". I made sure this version was looking in the correct folder.

I loaded v19.0i and got the same result. I don't have ver.g or ver.h but ver.f had no problem loading them. Do I need to supply a sample EAM .atx and .trb file to determine what broke?

Share this post


Link to post
Share on other sites

I don't have the latest version of those so I can't test it myself.

You might check the release notes for versions g h and i to see there is a mention of needing to re-compile plugins.

 

Share this post


Link to post
Share on other sites

Steffen seems to have fixed this. I was able to load and render with the two sample plugins you had in the bug report.

Keep your eyes peeled for v19k when it becomes available.

Thanks for discovering the issue, Roger!

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...