Jump to content
Hash, Inc. Forums
Sign in to follow this  
Pitcher

Why won't a decal "stick" to certain patches?

Recommended Posts

I have applied decals many times. Now I have one that applies fine when I have the patches that it touches selected and the others hidden. When I bring back the other patches, however, the decal becomes spotty on one of the patches where it was fine before. I have tried to apply the decal with the entire figure showing, but when I do that, the patch that rejects the decal will not cover. I have found normals and flipped normals, and everywhere I could find anything about normals I tried to do something. Please tell me what is going on and why the decal will not apply evenly and continue to stick. Thanks.

Share this post


Link to post
Share on other sites

Sorry! I just tried normal rendering, and everything is fine.


I wish this would be consistent, instead of working almost all the time and not working sporadically. It always throws me.

Share this post


Link to post
Share on other sites

If you can post the test case, we might look at it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...