Jump to content
Hash, Inc. Forums
Sign in to follow this  
williamgaylord

Getting Nice Wacom Tablet Performance in Windows 10

Recommended Posts

When I first tried my Wacom stylus pad with A:M on my Windows 10 Surface Pro 4, I got some pretty wacky, annoying behavior (not caused by A:M, BTW). The following tricks cleared up these problems.

How to get nice performance from a Wacom stylus pad on Windows 10:

A few things to disable:

In the search window on the Windows Settings page type "flicks" and select "turn flicks on and off". This opens the "Pen and Touch" configuration window. (For some reason typing "Pen and Touch" only provides you "pen and touch information", which is not the window you want.)

On the "Flicks" tab, uncheck "Use flicks to perform common actions quickly and easily"--hope you don't really prefer these gestures to a good Wacom tablet performance.

On the Pen Options tab, highlight "Press and hold", and click "Settings". In the "Press and Hold Settings" window, uncheck "Enable press and hold for right-clicking" at the top of the window.

Wacom Tablet settings:

Now we need to change a setting in the Wacom Tablet Properties. Open the Wacom Tablet Properties window. On the "Mapping" tab, uncheck "Use Windows Ink".

You can set the particular pen configuration to your liking. I set the pen touch to "Click", the rocker switch end closest to the tip to "Right Click", and the other end to "Middle Click" (for apps that use a middle button).

Note: Pressure sensitivity will need to be enabled and tweaked in the particular application that might use it. Not used by A:M as far as I know.

...and for Adobe Photoshop in particular...in case you use is in support of A:M for textures, etc...

Note: If you use a reasonably current version of Adobe Photoshop (and perhaps Illustrator) you will also have to create a text configuration file named "PSUserConfig.txt" and place it in the "Adobe Photoshop CC 2015 Settings" folder under "/AppData/Roaming/" (where is the username folder path designation and where "CC 2015" may be replaced by the designation for your version--essentially find the "Settings" folder). The content of the file should be:

# Use WinTab
UseSystemStylus 0
Note, that is a zero on the second line. The first line is just a comment (optional).
Hope this is helpful! Made my Wacom stylus tablet a dream to work with in Animation:Master on my Surface Pro 4. I suppose someone can pin this, if it proves sufficiently helpful.

Share this post


Link to post
Share on other sites

Thanks Bill!

I copy pasted this for some other folks i another forum (credited to "Bill") as they were having similar issues.

I hope that is ok and if not... let me know and I'll remove it.

 

Great advice. (I need to tweak my settings and see if it doesn't improve my setup)

Share this post


Link to post
Share on other sites

There are Windows Ink settings you should also disable since you don't need them with the wacom drivers and only makes the pen unpredictable in different applications ie middle click on button may or may not work for assigned keys. I use one button as middle mouse for panning and upper click as right mb.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...