Jump to content
Hash, Inc. Forums
Sign in to follow this  
jnord71

hair won't render

Recommended Posts

I updated to AM v18 today. Before this I was using v14 so there is no doubt many changes for me. I have opened an existing project into the new version and found I can't get the hair on the model to render. When the hair is turned on I see it on the model, but it disappears when I render. I've gone through all the setting in the options and done some searching in the forum, but haven't found a solution. Does anyone have an idea what setting I have wrong? Or is it possibly a glitch? It seems unlikely to me to be a glitch so I'm hoping someone can find a setting I have wrong. I've attached the project in hopes someone can find the problem. Thank you for your help.

 

jeff

jeff_model_embedded.prj

Share this post


Link to post
Share on other sites

Hi Jeff,

It's great to see you again.

 

The first thing that comes to mind is that you might have your render setting set to render with options from your Camera and are changing the settings in the Render Panel instead.

The thing to check here would be the setting under Tools/Options on the Render Panel where it gives us the option to use "This dialogue" or "The Camera".

If yours is set to 'The Camera' then that's a likely culprit and you can either set it to "This Dialogue" or adjust the settings in your camera.

If not we'll have to dig further to find out what is going on.

Share this post


Link to post
Share on other sites

Set the transparency to 0% in each hair emitter for each hair material. The hair is taking on the transparency of the scalp groups.

Share this post


Link to post
Share on other sites

Thank you both for your help. Setting the transparency for the hair emitter to 0 did end up being the fix. I didn't have the problem in v14. It is good to know for the future. Again, I appreciate both of your help. I spent a couple hours last night trying different things to get it to work right.

 

jeff

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...