Jump to content
Hash, Inc. Forums
Sign in to follow this  
mike logan

problem with installing AM updates

Recommended Posts

Hi there, I've been an on-again off-again AM user since version 4. When I download the v12 updates or the v13 alphas I get this message when I try to install:- " An I/O error occurred while installing a file. This is normally caused by corrupt installation media or a corrupt installation file" It happens with any .exe file I try to download. Anyone got any idea what this is, as the problem must be at this end.

Mike Logan

Share this post


Link to post
Share on other sites

Hi,

 

I got that error once when I wiped the program and reinstalled it only from the update. I found I had to reinstall from the CD, then get the update and install that. I'm not sure that from v.4 might not be too much of a jump. I suspect you'll need the latest CD, that will install whatever version was burned to it at the time, then you install the latest posted update.

 

hope that helps,

 

Seana

Share this post


Link to post
Share on other sites

It could be that there is stuff on the cd that's needed on your system but isn't included in the downloads. Try what Seana suggests.

Share this post


Link to post
Share on other sites

I should say that the last version I had was 8.5. The message makes me think that my PC is expecting that I am loading the update from a CD.I will try what you suggest. Thanks for the replies.

Mike Logan

Share this post


Link to post
Share on other sites

u won't be able to install a version higher then 9.0 of A:M on your system, if you don't have a newer CD... Is it the dog (sven?)-CD or the Pedey and Jayde one?

No matter what, v13 alpha will only work with the Sorezeres-CD or the Yeti-CD. The same for v12.0

 

*Fuchur*

Share this post


Link to post
Share on other sites

u won't be able to install a version higher then 9.0 of A:M on your system, if you don't have a newer CD... Is it the dog (sven?)-CD or the Pedey and Jayde one?

No matter what, v13 alpha will only work with the Sorezeres-CD or the Yeti-CD. The same for v12.0

 

*Fuchur*

Sorry, I'm not being clear. I have the Sorecerez CD but the last one before that was 8.5.

I'm starting to think the problem is a Windows setting. I downloaded the latest release of Jahshaka, the open source compositing app. When I try to install that the Install Shield comes up with the message "unable to install Install Shield Scripting Libraries". I feel like maybe I have a setting somewhere in Windows that is preventing me from making these changes. Maybe that is the same problem I am having with AM.

Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...