Jump to content
Hash, Inc. Forums

WolfsongCG

*A:M User*
  • Posts

    46
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by WolfsongCG

  1. Going on day 4 since I first emailed Jason, and still no reply. Not even a confirmation that it was received. Meanwhile, I'm about 2 months into a sub for software I can't use because someone, apparently, isn't checking their email. This isn't how you do customer product support.
  2. How long should I wait to hear back from Jason before I follow up? I first emailed him early Tuesday morning about the FTP issue, and then followed up later that day with the Host ID once I saw Fuchur's post on how to get into the FTP. I provided the Order ID and Date for verification as well. Haven't heard anything back yet. Have checked the spam folder, etc.
  3. Gotcha. Well, I got everything done at my end. Just a matter of waiting for Jason to get the email and such now. I am curious why they decided to drop FTP support in browsers. I hadn't heard anything about it.
  4. So it doesn't even need a login, then. Go figure lol. First time I'll have been able to log into a FTP server without using login credentials. Okay, got the ID and sent it off. So, hopefully I can get up and running again soon. Gots stuffs I wants to do! Thanks!
  5. I emailed Jason as well, explaining the situation and referencing this thread. Hopefully I can get back up and running soon.
  6. I guess at some point browsers stopped supporting direct ftp connections. Brave, Firefox and even Edge want to open an external application to open ftp://ftp.hash.com/pub/misc/rlmhostid.zip. Looked it up and confirmed that they don't support ftp links anymore So, I downloaded a FTP client, and when I try to connect it asks for a login and password. Is there a set login for the FTP? Or maybe someone can set up a HTTP link to the file?
  7. Oh you know what? That's true. I forgot I'd also swapped my stuff into another case. Did that a couple weeks ago and it slipped my memory. Same motherboard model/brand, but a different physical board. That's probably the issue, then. Cool I'll give that a go. Thanks!
  8. Hi all, Interesting quandry to ask about. I recently did a fresh reinstall of my system, but switched from BIOS to UEFI, and from MBR to GPT for the hard drives. When I entered my registration info, and key for A:M, it wouldn't let me register. It just kept refreshing the product key window. Might this be related to the changes I made? If so, I guess I need to request a new key? Thanks
  9. Wow. Above and beyond! Thanks a bunch, Rob! Appreciated!
  10. That's actually a first for me. Any time I've seen or purchased a video training series, it's included the reference images so you could follow along. Interesting. Thanks for the clarification!
  11. Howdy, Rob. I'm referring to his character modeling vids, including the body and head portions. Specifically, starting from here: I'd like to follow along with those, but I can't because I can't find the rotoscopes anywhere.
  12. Does anyone have the reference images he's using? Kind of surprising he wouldn't include them with the videos.
  13. Oh geeze. Yeah, the link was right in front of me. It's been a long work day. That's my story and I'm sticking to it. Okay, I'll check it out. Thanks!
  14. Awesome! That's perfect. Pretty much exactly the concept I was going for - but better since it has that cool extra bit of transition in there. There'll be a bit of umm.. "back and forth" in mine due why it's changing shape... I don't wanna give anything away since I could change my mind before then. I set mine up with a 4 point circle as well and was wondering if that would be enough (the joys of learning when everything's a ?) How do the Live Answer Times work? What software is used, etc? I assume that's the thing you do on Saturdays from what I've seen?
  15. Hello, I had an idea about an animation I'd like to do which I'm trying (probably unsuccessfully, knowing me) to keep fairly simple. It involves basically one thing that I want to make sure is feasible before moving forward. If not, then I need a Plan B. I have a round hole in a flat surface. For part of the animation, I want the round hole to morph into a square hole, and then back to a round hole. Is that something that can be animated? Thanks
  16. I think that's the most of it. Lighting and such will take time and trial and error, so nothing I could ask about for that. I suppose rendering to a transparent background where there's no "halo" around the sprites would be helpful (if that doesn't come free). But that's also getting ahead of myself. Knowing the camera settings is helpful for now. Thanks!
  17. I've been itching to start up creation of a game and thought AM could be a great tool to create the art for it, particularly characters, objects, maybe even tiles and environment stuff. I did a search and found info about 3D models (for Quake, etc), but I didn't find anything specific to creating 2D art. It would be from a side view, so a flat, orthographic camera would be necessary for sure. Are there any resources I've just not found yet on how to set up a scene for something like that? Thanks
  18. Love that animation! I also saw your other work on your YT channel. Very nice work. I picked up some tips on using splines from your time-lapses as well.
  19. Figured out the cause (though I don't know the reason it happens)... Was trying to think of what's different on this install of Windows from my last one. This time around I set my main monitor to 4k and I guess AM doesn't like that. I changed it to 1440p, same as my previous install, and now it works as it should. So.. Got that solved. Now I just have to figure out how to make the text look not horrible.
  20. Mornin', Rob. Yeah, I'm trying to move it with the mouse. I changed the real time driver, and it does the same thing. Really bizarre.
  21. Hello, I reinstalled Windows over the weekend, and just got AM reinstalled today. I'm having a really strange glitch with it that didn't happen before. When I try to move around UI elements, toolbars, dialogue windows, and such, the outline of the element I'm moving is offset by quite a bit, and it's impossible for me to place it where I want. I have no idea what is causing this. I tried restarting Windows, and uninstalling and reinstalling AM. Neither thing fixed it. Luckily, I was able to capture the outline bit in a screengrab. I added a red oval where my mouse cursor was. So, you can see what I'm talking about. Adding and editing splines works just fine. No problem there. It's specific to the UI. Has anyone seen this happen before?
  22. Hi, Rob.. Thanks for putting that together! It's weird that the two sides were uneven, I was holding down 1 when moving the extrusion across, and I had changed the "offset" for extruding to 0. I must have accidentally tapped it at some point. Ah well. As for the rotating restricted to X. That's brilliant! I saw another vid of yours showing the rotation technique, but it never occurred to me that the axis restrictions would also work for that. That's super handy to know. As for the tool that removes the need for peaking CPs, I'll have to look into that. Another in a growing list of "cool things" AM can do that aren't obvious, at least not to a newbie. Was looking at the different threads about interesting things people are doing just with materials and decals, and it was making my head spin. Anyroad, thanks again for the help and the video!
  23. Hiya, Fuchur, I did get it to work without crashing, but lost all the curves I'd set in the affected spline. I couldn't tell you what I did differently though. Maybe the positioning wasn't quite the same as previous attempts. Knowing what I do - that there's negative after-effects, even without crashing AM, that I'll just try to find ways to do it manually. If the extra time is required anyway, I'd rather spend it just getting it to work correctly the first time, rather than fixing errors created by the plugin afterward. I think Robert is maybe giving it a look, too, though. So I'm interested to see what he may find specifically with my geometry. Thank you for giving it a test, though!
  24. So I found a way to get the result I was after manually. More tedious, but it worked! I am still curious about the original question, though. Something like that tool could be incredibly helpful in the future.
  25. Hi, Is there known issues with the CutPlane Wizard plugin? I've tried to use it a few times to create a 45 degree cut so I can make a corner desk. It works fine until I close the the widget window. Then AM crashes to desktop - no warnings or anything. It just shuts down. Is there another, better way to accomplish this?
×
×
  • Create New...