Jump to content
Hash, Inc. Forums

Recommended Posts

Trying to finish off the Learning curve, using V18g in OSX 10.85.

Made some modifications to  one of the models, saved it as an iteration.

Looked ok visually so  tried to test it it as a  render using the action window previously worked in.

When I tried to do a quick render, the process seemed to stall, with the message  appearing, "calculating the visible patches". That went on for some minutes and eventually aborted that render.

Tried again, the render crashed the program.

Opened up again, same project, same settings, same problem with calculating the visible patches.

Went out to do some food shopping and leave it to get on with it.

Just checked progress and, the render was going through but, instead of taking 2 seconds or less per frame to render, it was taking 20 minutes.

Closed out AM, rebooted and just tried again,

its back to taking 2 seconds or less per frame, and not ( touch wood) crashing out.

Is this a known problem ? I've experienced it before with the extended calculation time but thought it must be an error on my part. This happened just after modifying the model but, only realtively minor mods saved after each change.

regards

simon

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...