Jump to content
Hash, Inc. Forums
Sign in to follow this  
cribbidaj

Toon render & shadows

Recommended Posts

I'm toon rendering a model in a simple choreography with the character walking along the ground. How do I get the character's shadow to render on the ground plane?

 

The character's "toon" settings are:

Line color: dark gray

line size: .8

Toon bias: 2

 

The ground's "toon" settings are:

Line color: white

line size: .8

Toon bias: 20

 

"shadows" are enabled in render settings.

 

 

Share this post


Link to post
Share on other sites

Make sure 'cast shadows' are on in the light's properties, and maybe try setting them to raytraced shadows...

Share this post


Link to post
Share on other sites

Set the Ground's "Toon Shading" Method to "Standard" if you want it to show shadows that fall on it.

Additionally, you can set its "diffuse" falloff to 0% for a flatter look.

 

 

GroundToon.JPG

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...