Jump to content
Hash, Inc. Forums
Jem Shaw

Camera rotoscope not rendering

Recommended Posts

Hi all,

I've not used A:M for quite some time. I'm sure back then I could add a camera rotoscope and it would render as a backdrop to my scene. I've added the rotoscope, it's visible in camera view, but when I render it ain't there. I can't see any setting that's killing it.

Can anyone point me in the right direction?

Thanks

Share this post


Link to post
Share on other sites

In a simple test, it seemed to work for me. I'd need to know more about your project.

 

Try this.

Load this PRJ and render it and post the result.

RotoTest01.zip

Use the Render Preset that is included. You load it ("Load a Preset") in the render panel.


Welcome back!

 

 

 

Share this post


Link to post
Share on other sites

Hey Rob,

Thanks very much for coming back to me so quickly and helpfully. I ran your test and the rotoscope rendered fine, so obviously I'm doing something stoopid. It's amazing how much I've forgotten about A:M.

I'm seeing quite a few issues that look like screen driver problems (I'm running a GeForce RTX 2070, fully updated), like the display jumping to a previous state when I drag a lasso, then reverting when I release, and I thought maybe the rotoscope failure was a similar issue. Clearly it ain't, it's just me not doing it right.

I'll be fine now I'm sure!

Thanks again, your help is much appreciated.

Jem

Share this post


Link to post
Share on other sites
4 hours ago, Jem Shaw said:

Hey Rob,

Thanks very much for coming back to me so quickly and helpfully. I ran your test and the rotoscope rendered fine, so obviously I'm doing something stoopid.

What file format is your rotoscope? Try substituting it into the sample PRJ and see if it still works.

 

Quote

I'm seeing quite a few issues that look like screen driver problems

in Tools>Options>Global try switching the "Real time Driver" to the other choice and restart A:M

Share this post


Link to post
Share on other sites

That has certainly stopped it jumping back to the previous state when I lasso. I was trying various settings in the OpenGL tab without any success.

Thanks again - you are a hero!

Share this post


Link to post
Share on other sites

No, it's all working thanks to your preset. Thanks again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...