Jump to content
Hash, Inc. Forums
Sign in to follow this  
johnl3d

machine back up but ....

Recommended Posts

Had a hard drive crash ..now fixed wit new drive and with a reimage  as of mid  January  ...decided to do a simple project and did a rough test... the project looked okay when   it rendered but the playback is weird and windows even at one point said it was invalid format to play ... my machine did not like the format  microsoft video 1 so I changed it to  mpg for my avi file and now it plays on my machine

 

 

roughbun.prj

test gif.gif

Share this post


Link to post
Share on other sites

I was able to download it and play it in Quicktime and Windows media player. Its properties say it is in "Microsoft Video 1" which used to be a standard codec but I'm not sure if it is anymore.

We need to find a better video choice for A:M users.

Share this post


Link to post
Share on other sites

Will have to check this out tonight

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...