Jump to content
Hash, Inc. Forums
Sign in to follow this  
SingyBob

A:M Films site broken

Recommended Posts

Hi. I just wanted to report that the http://amfilms.hash.com/ site is totally broken.

It doesn't render properly in Chrome, IE or Edge.

None of the links work.

I have tried all the links on the Hash site to get to this site and it results in the same issue.

Share this post


Link to post
Share on other sites

The A:M Films site has been fairly mothballed for some time now so it isn't too surprising the site is further broken.

Perhaps as a community we can look into what other options are available although those might be more unofficial.

 

In the meantime...

There are some other locations (primarily youtube) where product created with Animation:Master can be found although submitting new work has historically always been something of a bottleneck.

 

I believe Martin Hash himself may have uploaded the collection at Hash CG History:

:

 

https://www.youtube.com/channel/UClx0zURG5-KTOzQewFRpASg/videos

Share this post


Link to post
Share on other sites

Thanks for the link Rodney. That's a nice collection.

May I suggest then that links to the films site are removed until it is sorted because it just looks unprofessional. If there is a link to a site then people expect it to work. If links don't work then people are put off from investigating.

If the site ever gets fixed then the links to it could be added back to the forum. If it doesn't get fixed then there is no point having the links.

Just a thought :)

Share this post


Link to post
Share on other sites

fyi, you can tell by looking at the http://amfilms.hash.com/ site that it used to have a secure site url (https), but either the secure certificate expired or a configuration changed on the server. If you view the page source, all of the stylesheets, javascript files and graphics are pointing to https://amfilms.hash.com (note the https), but the files can't be loaded because that https url doesn't work anymore. Probably a simple fix.

Share this post


Link to post
Share on other sites

Hello,

 

amfilms is one of the projects I need to get back to. We paid for an update to the software but that got hacked in like 12 hours, they said it was fixed but it got hacked again. I rolled back to the old install but mysql/php and system updates all but killed the old software that is running. I have been over worked and have not got back to it in some time but once my testing for my job is all done I'm going to look at it again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×