Jump to content
Hash, Inc. Forums
Sign in to follow this  
Rodney

Posting Attachments

Recommended Posts

Attachments should work (and are preferred to linking)

Make sure after pointing the forum to the image/file you also... very importantly... select the button to upload.

 

So... 'Choose File' button first.

Then 'Attach This File' button.

Then 'Submit Post' button.

 

See attachment.

Attachfiles.jpg

Share this post


Link to post
Share on other sites

Attachments don't seem to be working. In both Edge and Firefox, I browse for a local file and hit "Attach this file" but the selection box clears and I get "Error No file was selected for upload".

Share this post


Link to post
Share on other sites

Yes, something is amiss. (All browsers failing at this)

Perhaps a part of the server that holds attachments is down.

 

Figures... right when our master of servers is off galavantin'.

 

Edit: Appears to be working now. Please try again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...