Jump to content
Hash, Inc. Forums
Sign in to follow this  
jimd

mac rotoscope/ decals issues using v18 or v17

Recommended Posts

Hi guys

well it seems i cannot get pass this

I've tried pigs and jpg and all get is some strange image unless i do a quick render

and deals are no better

 

I'm using 10.10.2 but Ive tried this on earlier versions and have similar problems

I also tried version 17

 

here is what i have

any help would be grateful

 

j

Screen Shot 2015-02-21 at 3.15.47 PM.png

Screen Shot 2015-02-21 at 3.23.42 PM.png

Screen Shot 2015-02-21 at 3.23.56 PM.png

Screen Shot 2015-02-21 at 3.24.12 PM.png

Share this post


Link to post
Share on other sites

I think some other mac users have this problem. Have you tried switching Real-Time driver and restarting?

Share this post


Link to post
Share on other sites

Yes I did try that

I've tried everything I can think of anyway

and what makes it crazier its not always this way sometimes it works

but I don't know why ( so the good thing it does work sometimes)

Share this post


Link to post
Share on other sites

update

ok now its working

here's what i did

I opened version 17 and set it open gL then I did a restart of the computer

everything works

 

so I opened version 18 and that works

here's the kicker its set to open gl3

 

maybe it's all this snow we are getting here (:

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...