Jump to content
Hash, Inc. Forums
Sign in to follow this  
robcat2075

Search is broken?

Recommended Posts

I just get a white screen when I try to do a search.

Share this post


Link to post
Share on other sites

Search is working here.

Make sure you don't have 'This forum' selected.

Share this post


Link to post
Share on other sites

example... I know I have a topic called "cursor lag... why?"

 

If I put "cursor" in the search box and it says "forums" (that should be everything right?) all i get is a white page.

Share this post


Link to post
Share on other sites

Click on the gear next to the magnifying glass then search on that page

Share this post


Link to post
Share on other sites

I'm finding that Firefox may be the problem. Search does not work in Firefox but search does work in Chrome.

Share this post


Link to post
Share on other sites

I'm finding that Firefox may be the problem. Search works in Firefox but search does work in Chrome.

I think you meant to say search does NOT work in firefox, but does work in chrome

 

And yes when I do search in FF 34.0.5 for "cursor" (from main hash forum page, or the advanced search) - I get a white page as well.

Share this post


Link to post
Share on other sites

I just noticed that I can search for "mrs yoop" from main page (or any page) and I get a list of results.

 

But other searches (not all), such as "cursor lag", which should have results, I just get a "white" page

 

when I get a white (ie blank) page, the url address says:

 

http://www.hash.com/forums/index.php?app=core&module=search&do=search&fromMainBar=1

 

 

but when I click on above link - it takes me to the advanced search page - and says something about needing more than 3 characters

 

bleck.

Edited by NancyGormezano

Share this post


Link to post
Share on other sites

I will look into this after the Holiday weekend. I'm not sure why it's not returning the write results for everyone.

Share this post


Link to post
Share on other sites

I'm back to all-white search result pages in FireFox again.

Share this post


Link to post
Share on other sites

I usually use Chrome nowadays, but keep FF around because there is a lot of stuff in it's cache... so I fired it up and did a few searches (ie, ambience, bone...) and it seemed to perform just fine- bringing-up many-many search results... I can't corroborate.

Share this post


Link to post
Share on other sites

I've discovered it only happens when I do a search on "benchmark" or benchmarks"

Share this post


Link to post
Share on other sites

Very likely does not have to do with the search term.

I think it is about where you search from. Do you search all the forums by entering the term in a thread (like this one) (at the top) or are you trying to search from the search page itself, etc.

 

I have the same problems when i try to search from a thread, but not when I try to search from the searchpage itself.

 

Best regards

*Fuchur*

Share this post


Link to post
Share on other sites

I get a pretty extensive listing when I search for 'benchmark'.

 

I'm using Chrome here. I'll have to test with Firefox.

 

Update: I get the same results with Firefox.

Firefox did force an update when I launched it because I hadn't used it in quite awhile.

Share this post


Link to post
Share on other sites

It really does not have anything to do wich browser you are using. Post-Send-Data can not be manipulated by the browser.

It has properbly to do from where you search and in that szenario, it will not work for any browser.

 

Firefox has go a whole different, new version with I think 55 or 56 (not sure), which is much faster, works with another plugin system now and is multithreaded now. I'd recommend to test it out for anybody who is using Chrome, since Firefox is not using your personal data to spy on you or sell it to anybody who wants it and is willing to pay for it like Google does with the extensive data which is collected by Chrome.

 

Best regards

*Fuchur*

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×