Jump to content
Hash, Inc. Forums
Sign in to follow this  
Pitcher

Front view is upside down in choreography file, Version 15i. All other views and shortcut to camera display correctly.

Recommended Posts

Front view is upside down. All other views and shortcut to camera display correctly. I don't know what I pushed. I cannot find a way to turn the front view right side up. This is not a camera issue as far as I can see. I've done two searches in the forum and did not find this question answered. This is probably something simple, but it hasn't happened to me before. I did not save. I closed out the project and started the file up again in a different project, but the front view still displays upside down, while all other views display correctly.

Share this post


Link to post
Share on other sites

That's a new one! :blink:

 

By "front view" you mean number pad 2, right?

 

If you start a blank new project with nothing in it is the front view still upside down?

 

Just to try (that's what I say for random ideas that probably just cover old ground but cost nothing to try)... in the chor view... RMB >View>Front to choose the front view without the number pad key.

 

If that doesn't change anything I think it's time for good ol' Help>Reset Settings

Share this post


Link to post
Share on other sites

Thanks, Robert! The new blank project is not upside down in front view, but I don't want to toss away the old project because I have quite a few hours invested in it. Isn't there some control for making front view (number pad 2) go back to right side up?

Share this post


Link to post
Share on other sites

never ever heard of such a thing... did you try to save your chor and import it into a new project?

Share this post


Link to post
Share on other sites

Thanks, Robert! The new blank project is not upside down in front view, but I don't want to toss away the old project because I have quite a few hours invested in it. Isn't there some control for making front view (number pad 2) go back to right side up?

 

 

If you want to send it to me I could look at it for you. I'm curious to see it.

 

Do Project>Embed All and save the PRJ under a new file name and send it to me as an attachment in a personal message.

Share this post


Link to post
Share on other sites

Robert, I tried to send you the project file about five minutes ago, but I received an error message that it could not be sent because you were not receiving any messages. The project file is about 41 MB long.

 

Gerald Zum Gahr, I tried saving the chor file and importing it into another chor file, and that corrected the problem. Thanks!!!

Share this post


Link to post
Share on other sites

Cool :). In general you could use CTRL + Turn-Tool to rotate the view around, but in general this would reset if you reaccess the front view...

 

See you

*Fuchur*

Share this post


Link to post
Share on other sites

The project file is about 41 MB long.

 

 

 

 

Something is wrong there. That's unusually large. Is the file you saved with Fucher's instructions smaller?

Share this post


Link to post
Share on other sites

All I did with Fucher's instructions was to save the file as usual (not the "embed all" instruction) and then import the file into a new choreography opened in a new project. I think what made the file so big I was sending to you was the "embed all" instruction. I was making a movie poster with almost all of my characters and a couple of major sets from the movie. I think there were about 80 characters. The regular chor file is 433 KB.

Share this post


Link to post
Share on other sites

I'm glad the problem is solved!

 

Save your old files, someday it may be interesting to figure out what the problem was. :)

Share this post


Link to post
Share on other sites

Thank you, Robert, for your suggestions. I guess the chor file got corrupted some way when I was working on it. Importing the content into a new chor file restored the functionality. I'm not sure why I wasn't able to send you the "embed all" file. The error message said that you were not receiving messages. I noticed you were not online at the time, but it surprises me that the message wasn't just put on a server like an email or something. I don't know how the forum software functions. It was a surprise to me that I could even send you a personal message with an attachment, and it took a minute or two to find it. I guess with as many questions as I seem to have, I will know all about the forum in a short time.

 

Fucher, I'm not sure what a control-turn tool is. I tried control and arrow keys, but that doesn't seem to be it. What's the other key? Thanks.

Share this post


Link to post
Share on other sites

- Hit "T" or click on the Turn-Button.

- Press CTRL, click and hold the left mousebutton in a modeling / action / chor-window and move your mouse.

 

See you

*Fuchur*

Share this post


Link to post
Share on other sites

I'm not sure why I wasn't able to send you the "embed all" file. The error message said that you were not receiving messages

 

 

That's a mystery. I don't know why it works sometimes and not other times. :huh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...