Jump to content
Hash, Inc. Forums
Sign in to follow this  
robcat2075

No spelling correction?

Recommended Posts

I knotice that browsir-bassed spellinh correktion no longur werks when I'm typing a post.

Share this post


Link to post
Share on other sites

I wonder what is different about the text in this forum's text entry box from all the other places one enters text on the web.

Share this post


Link to post
Share on other sites

Easy: This is not a real textarea you are typing in. Like that you can see bold prints (and the other textdecoration stuff) directly in the editor itself but your browser plugin for spelling does not recognize it because of this.

 

See you

*Fuchur*

Share this post


Link to post
Share on other sites

Damn WYSIWYG! :facepalm:

 

Is there a way to turn that off?

Share this post


Link to post
Share on other sites

Hey! Spellling korektion is wrking noe!

Share this post


Link to post
Share on other sites

I notice that it wasn't working in a new post I just made. It seems to work in some and not in others.

Share this post


Link to post
Share on other sites

Aer ouy usnig hte ulfl detior ro qiukc presneos?

 

I was going to say that perhaps the quick response doesn't have spell checking but it looks like it does from here..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...