Jump to content
Hash, Inc. Forums
Sign in to follow this  
Darthlister

Newton sim always starts with frame 0?

Recommended Posts

Hi all,

 

Working on a scene where some action has to happen, then a parcel of boulders have to fall onto a character. Having used newton sim in the past, I noticed that, no matter where I wanted the gravity sim to start, it always starts at frame 0.

 

I've tried turning the falling objects off until I want them to fall, but always get a "Unsolvable Problem with shortcut to.." etc. error.

 

I figure I'm missing something in the sim settings, but darned if I can figure where. Any help or pointers in the right direction would be appreciated.

 

Thanks,

Rich

Share this post


Link to post
Share on other sites

In the Choreography properties>PluginProperties>Newton Dynamics> there is "Use Chor Time Range"

 

It defaults to ON but if You turn it OFF an option to set a time range becomes available.

Share this post


Link to post
Share on other sites
In the Choreography properties>PluginProperties>Newton Dynamics> there is "Use Chor Time Range"

 

It defaults to ON but if You turn it OFF an option to set a time range becomes available.

 

 

Ahh, interesting. Thanks. At this point, can only one time range be set? If you have more than one scene with gravity, do you have to copy the chor and use a different range?

 

Rich

Share this post


Link to post
Share on other sites
Ahh, interesting. Thanks. At this point, can only one time range be set? If you have more than one scene with gravity, do you have to copy the chor and use a different range?

 

I'm not sure I understand. You can change the time range and sim another part of the same chor.

Share this post


Link to post
Share on other sites
Ahh, interesting. Thanks. At this point, can only one time range be set? If you have more than one scene with gravity, do you have to copy the chor and use a different range?

 

I'm not sure I understand. You can change the time range and sim another part of the same chor.

 

 

Ooops, thanks. Duh. Prolly oughtta go back to sleep :)

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...