Jump to content
Hash, Inc. Forums

Archived

This topic is now archived and is closed to further replies.

markw

Problem Posting / Validating

Recommended Posts

I made some changes yesterday morning in my forum account and got a message that I had to enter a "validation" code that I would be sent.

So far I've received nothing and I now no loner have access to PM's, sending or receiving them it seems. :huh:

Share this post


Link to post
Share on other sites

Mark asked me to post this on his behalf.

 

 

 

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

 

From user markw;

I tried to post this myself in Forum Assistance but it never showed up.

On Sunday morning I made some changes in my forum account and got a message that I had to enter a "validation" code that I would be sent.

So far I've received nothing and now it seems I can not post or have access to PM's, sending or receiving them.

Share this post


Link to post
Share on other sites

I'm having some issues with my forum account at the moment and have tried posting in the section 'Forum Assistance' but nothing showed up. Today I asked another member if he could post there on my behalf but his post likewise doesn't show up.

So here is what I originally tried to post there;

I made some changes yesterday morning (Sunday) in my forum account and got a message that I had to enter a "validation" code that I would be sent.

So far I've received nothing and now I no loner have access to PM's, sending or receiving them it seems.

Share this post


Link to post
Share on other sites

I think there's a special lever Rodney has to pull for that one.

Share this post


Link to post
Share on other sites

Mark,

There was more than one thing going on there... hopefully all is well now.

 

The most interesting was that somehow your forum account was set to 'validating' as if you had set up your forum account for the very first time. I know of no way an account can be set that way by the forum member so I'll look further into that to make sure it doesn't happen again.

 

The second issue was that the 'Forum Assistance' forum was set as a moderated forum which required all posts to be approved by a moderator before appearing. As the posts had not yet been read and approved they were not yet showing. Note: As there is no requirement for that I've adjusted the settings appropriately so that posts do not require a moderator to approve them before appearing in the forum.

 

As to the first problem, I moved you back into the A:M Users group (as opposed to 'validating') so you should have all the rights and privileges of an outstanding forum contributor! :)

 

It's possible that I was notified of your previous post to 'Forum Assistance' but the email notification inadvertently was sent to my spam folder. I don't see it there... so not sure...

 

If you have any additional issues with your account please feel free to email me directly at 'rodney.baker@gmail.com' as that will always be the most direct route.

 

I think there's a special lever Rodney has to pull for that one.

 

Two special levers officially pulled. :)

Share this post


Link to post
Share on other sites

YAY :yay:

Thanks Rodney, if it helps you diagnose what went wrong for me in my account settings, I got the "validation" message after I updated my email address.

Share this post


Link to post
Share on other sites
Mark asked me to post this on his behalf.

 

 

 

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

 

From user markw;

I tried to post this myself in Forum Assistance but it never showed up.

On Sunday morning I made some changes in my forum account and got a message that I had to enter a "validation" code that I would be sent.

So far I've received nothing and now it seems I can not post or have access to PM's, sending or receiving them.

As this is now sorted you could probably delete this thread now.

Thank you once again for your assistance Simon!

Share this post


Link to post
Share on other sites
As this is sorted now you could probably delete this thread.

 

I try not to delete any topic/thread. (Even those that likely deserve it) ;)

One never knows when the information might be useful to someone else, especially if they are experiencing the same issues or frustrations.

 

Thank you once again for your assistance Simon!

 

I echo Mark's thanks here Simon.

That's how we quickly solve these things. :)

 

 

Edit: I did merge the three different topics into one topic because they all related to the same issues.

Share this post


Link to post
Share on other sites

×