Jump to content
Hash, Inc. Forums
Sign in to follow this  
Ilidrake

OpenGL issue with AM v16

Recommended Posts

I have a 64bit system and I am running Windows 8. Video card is Nvidia Geforce 9600GT. I do not have this issue with DirectX only when I run the 64bit version. I have posted a screen capture.

 

Anytime I need to select certain parts of the model the view point grays out. Anyone else having this issue?

screen_issue.jpg

Share this post


Link to post
Share on other sites

Mine did exactly the same thing on my last machine. I just switched over to 32bit version and used DirectX.

Share this post


Link to post
Share on other sites
Mine did exactly the same thing on my last machine. I just switched over to 32bit version and used DirectX.

 

If you would use A:M on Win7 I would say this is a result of Aero.

Have a look in the Options on the Global Tab... there should be a setting called "Don't disable AERO at startup".

 

See if switching this to the other state helps.

 

See you

*Fuchur*

Share this post


Link to post
Share on other sites
Mine did exactly the same thing on my last machine. I just switched over to 32bit version and used DirectX.

 

If you would use A:M on Win7 I would say this is a result of Aero.

Have a look in the Options on the Global Tab... there should be a setting called "Don't disable AERO at startup".

 

See if switching this to the other state helps.

 

See you

*Fuchur*

 

Tried that Gerald, didn't fix anything unfortunately. Also Lloyd I was just wondering if your 64bit A:M did this while in wireframe mode (see below)

 

direct_to_opengl_compare.jpg

 

Coz mine does it all the time and is another reason why I don't use 64bit A:M

Share this post


Link to post
Share on other sites

It does it in all modes. Been doing it ever since I got it. I use 32 bit but would love to be able to use 64bit. I use windows 8. When I use it in windows 7 it also does this. I wonder if the video card has something to do with it?

Share this post


Link to post
Share on other sites

Aero should be "Disabled" for A:M if you are on an OS that has Aero.

 

This problem looks exactly like the Aero (or Desktop composition) problem in Windows 7, so I'm going to guess it's something like that.

 

Of course, you are sure you have the latest drivers on your graphics card.

Share this post


Link to post
Share on other sites
It does it in all modes. Been doing it ever since I got it. I use 32 bit but would love to be able to use 64bit. I use windows 8. When I use it in windows 7 it also does this. I wonder if the video card has something to do with it?

 

I think Steffen has not seen this till now (he does not use Win7).

Maybe you should write a bug report and tell him about these troubles.

Make it informative and with pictures (and dont forget to give a link to this thread too)

and maybe he can help you. (I think it will take a while so...)

 

See you

*Fuchur*

Share this post


Link to post
Share on other sites

Oh it's not something that I can't live with. Believe me I can. I understand software bugs too well and can come to gripes with any of them. I remember the old crash bug back in version 9 LOL...anyway. I was mainly wondering if anyone else had this issue. I think I will experiment a little. If I can figure out the issue, especially running windows 8, I think it would help Steffen out in squashing this bug,

Share this post


Link to post
Share on other sites

I had the same problem. It was my nvidia software and driver that caused it. I'm on my phone right now but when i get to a computer I'll show u what i did

Share this post


Link to post
Share on other sites

Inside of your nvidia control panel go to manage 3d settings and click on program settings. Bring up A:M and in specify settings go to opengl settings and click on your graphics card instead of auto select. I rembember playing with all the settings in there till it worked.

nvidia.jpg

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...