Jump to content
Hash, Inc. Forums

Question about one step in the instructions


Recommended Posts

I'm going through installing the 2008 rig and it's going very well, but at one point I did something and I wonder if it will cause problems and if so what I should look for. On page 70 where it goes "Plug ins>Wizards>Install Rig..." when I did that, my "Install Rig" doesn't have an ellipsis, and when I clicked Install Rig nothing happened. So I clicked it again. Still nothing, so I've been proceeding to do cp weighting and it's going fine, but did I plant a time bomb for myself later by clicking it twice? Is something supposed to happen when you click "Install Rig"?

Link to post
Share on other sites
I'm going through installing the 2008 rig and it's going very well, but at one point I did something and I wonder if it will cause problems and if so what I should look for. On page 70 where it goes "Plug ins>Wizards>Install Rig..." when I did that, my "Install Rig" doesn't have an ellipsis, and when I clicked Install Rig nothing happened. So I clicked it again. Still nothing, so I've been proceeding to do cp weighting and it's going fine, but did I plant a time bomb for myself later by clicking it twice? Is something supposed to happen when you click "Install Rig"?

 

I don't think there are any ellipsis', so that isn't an issue, Gerry. When you run the plugin, it re-parents bones according to the instructions in their names, deletes any bones with "INSTALL" in their name and hides all bones that don't have "geom" in their name. Running the InstallRig plugin multiple times shouldn't affect anything.

 

Hope that helps.

Link to post
Share on other sites

I've got the rig in and it went great. What if anything do I need to turn on or off to do smart skinning? I tried it once with everything turned off but the smartskin misbehaved.

Link to post
Share on other sites

Thanks Steve! I've got the LiteFace in, and it went just swimmingly right up until the very end, and I've got one wonky cheekbone that I don't know how to fix, or what to turn on or off to do so. Can anyone suggest a fix for this?

Colfax_badCheekbone.jpg

Link to post
Share on other sites

this face rig stuff seems like a bit of extra work to set up a face rig in AM with the tools we have available dont you think?

When I set up my characters for facial animation work, I just use bones for the lower jaw, upper jaw, tonge, eyeballs, upper head with appropriate control points assigned to these bones (via named groups.)

then I create lipshapes and faces shapes saved to poses all with dboxes.

the pose sliders then can call these shapes which interpolate witheachother to make a wide variety of needed poses.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...