Jump to content
Hash, Inc. Forums
Sign in to follow this  
robcat2075

Ignore this

Recommended Posts

Discovered while pursuing another problem...

 

Previously, you had to use multipass for displacement maps to shade correctly. In a regular render the side facing the light would not be any brighter. But in v17 it seems to correctly brighten the correct side.

 

In this comparison of regular renders in v15 and v17, the bottom of each card has a displacement map on it (cranked to 5000%). It's a very tiny map so it looks rough but it is shading appropriately.

 

Disp.JPG

 

Update: False alarm... I discovered I had Render set to one-pass multipass rather than regular render. :rolleyes: Regular render still doesn't shade right.

Share this post


Link to post
Share on other sites

Good test. What are the render difference in the four images in each?

Share this post


Link to post
Share on other sites
Good test. What are the render difference in the four images in each?

 

The top half is the same map but applied as a "Patch Image" and set to "bump". In that use they shade unpredictably and don't show the correct light direction. That's what I was investigating when i got sidetracked.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...