Jump to content
Hash, Inc. Forums

Archived

This topic is now archived and is closed to further replies.

Walter Baker

Looking for some help

Recommended Posts

Just got PFHoe and have tracked a clip.

It opened fine in A:M and have been trying to get models and (shall I say) a floor into the chor.

I finally have the model, but the ground that was created into the project does not respond the way it should. (transparent but will show shadows of the model)

I have done other chors. where I put a grid under a model to create shadows, but with this new stuff I am having a hell of a time and wasting way to much time trying to figure it out.

I just upgraded to LION on my Mac and am wondering if that could be the problem.

I know some of you folks have used PFHoe before and hope you could point me to a tutorial or some other stuff on the importing into A:M.

Would appreciate some suggestions.

Share this post


Link to post
Share on other sites
I have done other chors. where I put a grid under a model to create shadows,

 

If you load that old project does it still work?

Share this post


Link to post
Share on other sites

Double check to make sure your Ground has Shadows and Reflections set properly in the Properties.

I believe you'll want to turn 'Recieve Shadows' to Off.

shadowsreflections.png

Share this post


Link to post
Share on other sites

Rob to answer your question, yes. They are regular chors. with a tga. sequence as a rotoscope.

4x4 grid under model, transparent, and still shows shadow.

 

The new project is tracked with PFHoe and opened, has a ground with it. Tried all the settings I could think of and even duplicated them from other projects but still

does not become transparent or show the shadows. Then deleted the ground and used a grid primitive and still does not work like the other projects.

 

Rodney I have used these settings, In my last attempt I got close but had different settings in the OBJECTS, model settings...than I did in the chor., settings.

 

Attached is the Embeded prj. file which I hope I did right and you can open and have a look at.

Dance_Corrected5_mov.prj

Share this post


Link to post
Share on other sites
Rob to answer your question, yes. They are regular chors. with a tga. sequence as a rotoscope.

4x4 grid under model, transparent, and still shows shadow.

 

The new project is tracked with PFHoe and opened, has a ground with it. Tried all the settings I could think of and even duplicated them from other projects but still

does not become transparent or show the shadows. Then deleted the ground and used a grid primitive and still does not work like the other projects.

 

Rodney I have used these settings, In my last attempt I got close but had different settings in the OBJECTS, model settings...than I did in the chor., settings.

 

Attached is the Embeded prj. file which I hope I did right and you can open and have a look at.

 

You have your 8x8 grid set with 100% TRANSLUCENCY. If you change that to 0%, then the shadows show on the grid.

 

Not sure I understand what you want to do. However I am guessing you want the shadows on a ground plane? Or on the grid?

 

If on the ground plane, I do not see a ground plane in the chor. If you set your 8x8 grid to 100% TRANSPARENT (not translucent), then there is nothing under Eddie to catch the shadows. Add a ground plane

groundshadows.jpg

Share this post


Link to post
Share on other sites
Rodney I have used these settings, In my last attempt I got close but had different settings in the OBJECTS, model settings...than I did in the chor., settings.

 

Yes, generally you want to change the setting in the Object for those settings you want to stay the same always and adjust those settings in the Chor to get variations on the original or to animate the property over time.

 

I looked at your Project and did not see anything readily amiss. I did note that you had 'Recieve Shadows' on is the properties of the Ground Grid and I suggest turning that off. One reason is that you might change the setting to Off in the Chor but not realize that you've done it somewhere down the timeline and not on frame zero. I'm not suggesting you've done that... but it's something you might want to avoid.

Share this post


Link to post
Share on other sites

Hi Walter I'm on a Mac too. Here's my snapshot, is this what you were expecting to see in the render? All I did to get the shadow to show up was turn down the intensity of light No.2 to 50%. I think it was drowning out everything else. No other settings were changed.

Screen_shot_2012_01_19_at_18.56.24.png

Share this post


Link to post
Share on other sites

This is a video (tga sequence) as rotoscope

here are 2 shots one is unrendered the other is rendered,

notice the one has transparent ground with a shadow from the rabbit, this is my objective.

 

My settings are as follows:

 

In Object folder: Ground: Options:

FPT off

FS off

CR On

CS off

RS On

SOnly off

CO On

 

In the Chor: Ground: Options

FPT On

FS On

CR On

CS Off

RS On

SOnly off

CO On

 

Been piddling with it and think I have hit on something, it has to do with the lights......Will post later when I get it figured out.

Thanks to you all for the help.

Snapz_Pro_XScreenSnapz001.jpg

Snapz_Pro_XScreenSnapz002.jpg

Share this post


Link to post
Share on other sites

Well thanks to all the help and suggestions I figured out that it has to do with the lights.

When you open the tracked project there are no lights like the regular Chor.

So I had to place all the lights and settings. As I moved them to different locations and settings I was able to get the results better.

I still see some distortion on the background but will deal with that later.

Snapz_Pro_XScreenSnapz003.jpg

Snapz_Pro_XScreenSnapz004.jpg

Share this post


Link to post
Share on other sites
My settings are as follows:

 

In Object folder: Ground: Options:

FPT off

FS off

CR On

CS off

RS On

SOnly off

CO On

 

In the Chor: Ground: Options

FPT On

FS On

CR On

CS Off

RS On

SOnly off

CO On

 

When you make a setting on something in the Chor it will override the setting the object has in the objects folder

Share this post


Link to post
Share on other sites

It was the lights. Or at least thats how I got what I needed.

I added a second model and was able to get the original music of the clip with it.

Thanks

Danceing6.mov

Share this post


Link to post
Share on other sites

That was just learning, got about 7 more seconds to the clip, probably will do some more.

My animating is not to good but I learned a lot from this.

Thanks for the comment

Share this post


Link to post
Share on other sites

×