Jump to content
Hash, Inc. Forums
Sign in to follow this  
bubba

Rendering problem in model mode

Recommended Posts

I am having an issue with shaded mode and rendering of an object in model mode. Sorry there is no audio, but I am not doing anything strange or unusual. I was trying to add some images to simulate bricks, but I noticed this problem just in basic mode.

 

Rendering_issue2.mov

 

Thanks.

Share this post


Link to post
Share on other sites
I am having an issue with shaded mode and rendering of an object in model mode. Sorry there is no audio, but I am not doing anything strange or unusual. I was trying to add some images to simulate bricks, but I noticed this problem just in basic mode.

 

Rendering_issue2.mov

 

Thanks.

 

It looks like your normals are flipped (and you have it set to not show back-facing patches)...select the patch affected and hit the "F" key.

 

Hope that helps.

Share this post


Link to post
Share on other sites

Please take a look at this screen capture. I think all the normals are facing correctly. Also, where do I find the setting for back-facing patches? I looked under "Final" in Options>Rendering but could not find it.

 

Screen_shot_2011_05_03_at_7.46.12_PM.jpg

Share this post


Link to post
Share on other sites

tools/options/rendering/quality/shaded/Show back facing Polys = ON or OFF

 

It looks like you have it set to OFF. That's why there are missing "walls"

 

In your image it does not look like the normals are correct. For example, there are walls in which the normals are facing into the box. They should be facing out.

showbackfacing.jpg

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...