Jump to content
Hash, Inc. Forums
Sign in to follow this  
bubba

v16 not rendering camera background properly

Recommended Posts

If you want the green background to show, turn off the Alpha buffer in the Camera (in the folder).

Render Options > Buffers > Alpha.

Share this post


Link to post
Share on other sites
If you want the green background to show, turn off the Alpha buffer in the Camera (in the folder).

Render Options > Buffers > Alpha.

 

 

Thanks, again. But interestingly enough the Alpha buffer was already turned off in the v15 version, which I simply opened in v16 and saved.

Share this post


Link to post
Share on other sites
Thanks, again. But interestingly enough the Alpha buffer was already turned off in the v15 version, which I simply opened in v16 and saved.

 

The settings in old versions don't always transfer to new versions. Ie, installed in different directories, different initial settings, etc

 

I believe it would be more likely to have them transfered, if in Tools/Options/Rendering/Advanced/use settings from the camera was checked, and the chor from old version (15) had the correct settings, and camera data was correct. Ver 16 would also have to have the same settings.

 

Not guaranteed, but more likely

Share this post


Link to post
Share on other sites

No, the Alpha buffer was set to ON. The CODEC also changed from H264 to Animation.

Share this post


Link to post
Share on other sites

I just tried in ver 16rc, PC (not rc02 - haven't downloaded that yet). I also experienced problems with rendering using h264 codec, got error message could not write the file (looked like it was trying to write an avi instead of QT). However I was able to render to QT file using animation codec. I would suggest for now - rendering to QT with animation codec (uncompressed), or a tga sequence and then recompressing the sequence, or mov with QTpro to h264 format.

 

That's what I usually do, I don't render using h264 compression (or any other compression codec) from A:M. And unless I'm doing just a short test, I render to tga or png sequences and then recompress with QTpro.

 

If you are using RC02, mac - write a report, with the test chor created in rc02, that is just default chor, trying to write 10 frames, mini size, with h264.

Share this post


Link to post
Share on other sites

The first time I tried rendering with H264 I got an error message saying it could not save the file. I changed the file name and everything rendered fine. I got the green background that I was supposed to see. Other posters have told me that the Animation codec also has an alpha channel, to to get rid of both, turn off the Alpha buffer in the rendering dialog box and change the codec to something other than Animation.

Share this post


Link to post
Share on other sites

Another problem solved by a quick search of the forums. Gotta love this community

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...