Jump to content
Hash, Inc. Forums
Sign in to follow this  
animation man hi

Another Vista problem

Recommended Posts

Sooo i had animation master on a computer but i got a new laptop so i install animation master v13. Then as soon as i open it it just says Animation master has encountered a problem and then it shuts down. So what do i do?

Share this post


Link to post
Share on other sites

No it just says "Animation Master has stopped working" I think..

 

When that pops up there is a loading bar say windows is trying to find a solution to the problem. Then it shuts down

Share this post


Link to post
Share on other sites

Version 13 is pretty old. I don't think Vista even existed at the time of A:M v13. Therefore you probably won't get it running on your Vista computer.

Share this post


Link to post
Share on other sites
Version 13 is pretty old. I don't think Vista even existed at the time of A:M v13. Therefore you probably won't get it running on your Vista computer.

 

v13 works fine for me in Vista...there's some other problem, I'm thinking.

 

Did you run the "stuff.exe" file?

Share this post


Link to post
Share on other sites

Are you using the V13 off the CDRom or did you get the most recent V13 out of the archives... I think 13 went up to T or something...

Share this post


Link to post
Share on other sites

It would always behoove you to use the latest version of the software... if you can't pop for the subscription then at least find the latest update for the version you do have... meaning, you are using version 13.0A and hash updated version 13 to 13.0J+ or something like that... lots of fixes and extras go into each update.

 

Here's a link to get you started.... this is from Hash.com support... Windows...

Share this post


Link to post
Share on other sites

Try running A:M in Windows XP Compatibility Mode. I never had Vista, so I don't know exactly how to do that.

Try turning off "Use Desktop Composition" for A:M. Again, don't know how to do that.

Try disabling Aero

Try starting A:M with the [shift] key held down.

Share this post


Link to post
Share on other sites
how do i disable aero?

Come on bro, do what anyone else would do. Google it. :)

Share this post


Link to post
Share on other sites

Oh right...

 

 

Um so the shift thing works but when it's on the open gl thing it shuts down form a reel time error. SO i change it to the 3D thing but that makes the rotation go slow and whenever I rotate it just makes the face visible

Share this post


Link to post
Share on other sites
Oh right...

 

 

Um so the shift thing works but when it's on the open gl thing it shuts down form a reel time error. SO i change it to the 3D thing but that makes the rotation go slow and whenever I rotate it just makes the face visible

 

Try updating your video drivers, that helps occasionally.

Share this post


Link to post
Share on other sites
There are so many intel opengl versions.

 

Check for the video drivers for your video card/onboard video and update them.

Share this post


Link to post
Share on other sites

What graphics card does your computer have?

Share this post


Link to post
Share on other sites
A intel something

 

I would read the docs for your computer and pinpoint that (intel doesn't make too many) then see what the intel site has for drivers for that one.

 

I'd also check the control panels to see what you have now for a driver version. Maybe you have the latest already.

Share this post


Link to post
Share on other sites

It sounds like you are using the integrated graphics chip on your motherboard. And it looks like that graphics chip does not support OpenGL. And I'm guessing the 3D support of that chip is very limited. If you follow Robcat's advise and update your graphics drivers and still do not see much improvement, I would suggest that you spend $50 on an inexpensive graphics card. You will see much better performance even with a cheap graphics card.

Share this post


Link to post
Share on other sites
It hasn't crahsed yet after i installed the drivers. Thanks guys!

 

yay.gif

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...