Jump to content
Hash, Inc. Forums
HomeSlice

Building Your First Rig

Recommended Posts

Ooooo...thanks so much for making these available for download. I was able to get & play part1 with no problem, but part2 seems to have something funny going on.

 

I get an error message when I try to play it (was downloaded with the name really_simple_rig_part2.mov).

 

When I renamed the file to really_simple_rig_part2.avi.mov (similar to your naming for part1), I can play it in QT - but there is no sound, even tho the properties say that there is.

 

EDIT: after renaming, when I open part2 in QT it comes up funny as if you appended something

 

When I try to bring the file into AE, it hangs. Is the sound a funny codec?

errormessage.jpg

properties.jpg

part2funny.jpg

Edited by NancyGormezano

Share this post


Link to post
Share on other sites

Maybe Holmes could re-encode these to fix the sound?

Share this post


Link to post
Share on other sites

I compressed a new version but the darn thing is 200MB. I tried uploading it to A:M Films overnight but I don't guess it worked because I don't see it under "My Videos". Tonight I will try to remember to upload it to my web host.

Share this post


Link to post
Share on other sites
I compressed a new version but the darn thing is 200MB. I tried uploading it to A:M Films overnight but I don't guess it worked because I don't see it under "My Videos". Tonight I will try to remember to upload it to my web host.

 

It might have worked. Jason mentioned something about there being a delay for videos to show up in A:M Films, in order to thwart evil autobot and non-bot spamming.

 

Thanks for making it available as a download.

Share this post


Link to post
Share on other sites

You might be able to download videos from A:M films with a little bit of setup.

Make your browser cache large, like 300MB or something. So it can hold the entire movie plus all the other images and stuff that get cached by the browser.

Find the location of the browser cache and make a shortcut to it on your desktop.

Before you watch a movie, clear the cache to make it easy to find the video in the cache.

Watch the whole movie, then look in the browser cache for a large file.

Copy that file to another location and give it a ".flv" file extension.

Open it in VLC movie player to make sure you grabbed the right file.

This works for sites like YouTube, but never tried it on A:M Films.

Share this post


Link to post
Share on other sites

Ooooo...Handy Dandy info! I have always wondered about capturing youtube videos -

 

To help others find where cache is stored using firefox: type about:cache in address bar

 

I also went to firefox site about increasing size of cache (Tools/Options/Advanced/Network) - and it is reported there that there is a 65MB limit in browser 3.6.x (will be increased in ver4) - however I am able to increase size to 300MB, but not sure it will work - I will give it a try from A:MFilms.

 

I was successful in capturing a 15MB youtube video.

Share this post


Link to post
Share on other sites

I was successful in capturing from A:M Films (27MB), without any add-on (thanks for links - will check out).

 

I will wait for your new big upload of Part2 to show up on A:M Films.

 

What turned out to be the problem? (part 1 plays just fine). Thanks again for all this great stuff.

Share this post


Link to post
Share on other sites
What turned out to be the problem? (part 1 plays just fine).

The first one (the one that plays) I compressed with Super to the x264 codec and uploaded it.

 

For the second one, I opened the uncompressed avi in Quicktime, extracted the audio and pasted it back into the video so it would sync up. Then I think I saved it in Quicktime (via File > Save) and compressed whatever Quicktime saved to x264 in Super.

 

For the fix, I opened the original (out of sync) video in Quicktime, extracted the audio, pasted the audio back into the video with the "add to selection and scale" option and exported as H264. Then I compressed it to flv using the Adobe Flash CS3 Video Encoder. The previous video (the one that wouldn't play) caused the Flash Video Encoder to choke, so when I was able to convert the new one to flv, I figured I fixed the problem (whatever the problem was).

 

For the Hand Gizmo tutorial, I didn't have to re-sync the audio. I set my screen color depth to "16 bit - High Color" instead of "24 bit - True Color" and I also *Unchecked* "Show rectangle around recorded area" and I *Checked* "make this rectangle blink" .... and HyperCam kept the audio and video in sync for the whole movie! I suspect changing the color bit depth of my monitor is what fixed the sync issue, but I just tried everything I read off the web instead of experimenting with one thing at a time.

 

Then I converted the uncompressed avi to Quicktime H264 (because Premiere wouldn't import my uncompressed avi for some reason). Then I did a little editing to cut down the time, and then I exported it to flv straight from Premiere.

Share this post


Link to post
Share on other sites

OK, the new video showed up in A:M Films, so I replaced the old embedded video with the new one in the first post. Please try playing "part 2" in the first post and see if this one works.

Share this post


Link to post
Share on other sites

Excellent, nice streaming, sound synced perfectly.

 

Unfortunately, they weren't kidding about only allowing 65MB cache for Firefox, so I will have to watch again, with an add on, in order to save to my HD (hoping that there is no limitation with add-on's either).

 

FYI, I have noticed in ver 16 that the manipulator options are not available from the model window anymore, so I'm guessing the constraints for limiting the manipulators has to be added in a relationship/pose.

 

Thanks again!

Share this post


Link to post
Share on other sites

this would be a good time to quote Shakespeare or something eternal, but brain's out for the night.

 

the massiveness of gratitude is excruciating.

 

Thank You.

Share this post


Link to post
Share on other sites
the massiveness of gratitude is excruciating.

You're welcome. But please don't hurt yourself!

 

FYI, I have noticed in ver 16 that the manipulator options are not available from the model window anymore, so I'm guessing the constraints for limiting the manipulators has to be added in a relationship/pose.

I created the hand gizmo tutorial in v16 and I used "Limit Manipulators" in the Model there too. They show up fine for me. Are you referring to something else?

Share this post


Link to post
Share on other sites
I created the hand gizmo tutorial in v16 and I used "Limit Manipulators" in the Model there too. They show up fine for me. Are you referring to something else?

 

The manipulator options properties seem to be gone in 16beta5 32bit from the model window. The options to set/limit manipulators do show up in an action, or relationship/pose. It's probably not a problem, it's just different, and probably makes more sense.

manipulatoroptionsgone.jpg

Share this post


Link to post
Share on other sites

I have the 32bit 16 Beta 5 on my computer. (at least the startup screen says it's Beta 5). It shows up for me. What could we be doing different?

Untitled_1.jpg

Share this post


Link to post
Share on other sites
I have the 32bit 16 Beta 5 on my computer. (at least the startup screen says it's Beta 5). It shows up for me. What could we be doing different?

 

On my system - the manipulator options do NOT show up when working in the MODEL WINDOW and the bone is selected in beta5. The manipulator options however DO show up when working in a pose/relationship window.

 

This is different from 15j+ and before, where the manipulator options did show in the properties when working in the model window.

 

Do not know the consequences, if any, due to change, other than maybe it's possible to change the manipulator options for each relationship?

modelwindow.jpg

relationshipwindow.jpg

Share this post


Link to post
Share on other sites

Here is what options I have available in my Model window in AM v16 32bit Bata 5. As you can see, the Manipulator Options show up for me. So now we must find out why they are not showing up for you. I am using the Web Subscription. Are you using the CD version?

Untitled_1.jpg

Untitled_2.jpg

Share this post


Link to post
Share on other sites

um...er...duh...somehow the "show advanced properties" got unchecked in tools/options/global - That seems to fix it in the model window for me...now works the same as 15j+.

 

I'm now realizing that a lot of my personal settings have been reset.

 

thanks for checking it out.

 

(yes, I am using cd)

Share this post


Link to post
Share on other sites
I'm now realizing that a lot of my personal settings have been reset.

 

You need to lock your doors at night, I snuck-in and changed all your A:M preferences and had a glass of milk. Next time, buy organic please.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...