Jump to content
Hash, Inc. Forums
Sign in to follow this  
rusty

Can't hide a bone in a pose

Recommended Posts

Hi,

 

I'm working with AMV14c

 

I can't seem to be able to create a pose (off/on or percentage) to had a bone!?

 

I've done this before but now 'j' won't hid the bone and if I expand the properties and select the bone and click on the 'eye' it won't turn off!!?!!

 

Any one have any ideas????

 

Thanks,

Rusty

Share this post


Link to post
Share on other sites

You have to turn the bone off in the temporary Action that appears while you are making the pose. Are you doing that?

Share this post


Link to post
Share on other sites
You have to turn the bone off in the temporary Action that appears while you are making the pose. Are you doing that?

 

Yep. Whenever you're working in a pose, all your work's in that temporary action. Anyway, before posting I searched and saw your comment about sometimes needing to use a percentage pose and even tried that (although I've always used off/on poses for this before. I checked to see if maybe I had somehow placed a conflicting pose holding it on visible but no. It maybe that I needed to exit AM and restart it, have to try again. Or, many be it's AM V14 or... AMV14 on windows7.

 

Thanks,

Rusty

Share this post


Link to post
Share on other sites

More...

 

I saw that I already had a Show Fingers pose in another folder and it worked.

Also, I saw that my pose that would not work was Hide Hands (now Show Hands).

I removed both non-working poses.

I recreated Show Hands pose and it worked... until I moved it to the folder it was suppose to go in then it stopped working.

 

I've had another thought... perhaps I don't have a duplicate pose tripping it up but rather have 'show bones' set in another pose

 

Back to it.

 

r

Share this post


Link to post
Share on other sites
This vid shows how to use Enhanced Selection filters to search for things you aren't sure are there but might be.

 

http://www.hash.com/forums/index.php?s=&am...st&p=330387

 

I found it... in fact I found it with the filters which I've used extensively for years. Another pose was overriding mine. I'll still look at the tut--can always learn something new!

 

Thanks!

Share this post


Link to post
Share on other sites

I just found this post from a search. Since it's archived, I'm guessing no one will find it. However ... I'm glad the 'j' key works, but why isn't the bone's "hidden" attribute in the properties box?

Share this post


Link to post
Share on other sites
I just found this post from a search. Since it's archived, I'm guessing no one will find it. However ... I'm glad the 'j' key works, but why isn't the bone's "hidden" attribute in the properties box?

 

I wondered that too. Technically, it is there... it's the eyeball icon.

 

You need to "Show more than drivers" to see the "Bones" folder in the chor (which is a bit different than the "Bones" folder in the Actions folder in the chor) and select it there to alter its eyeball setting.

 

Here, Bone1 is "hidden" but partially visible while it is selected:

 

Bone_Hidden.JPG

Share this post


Link to post
Share on other sites

Muchas gracias, Roberto, good info!

 

You need to "Show more than drivers" to see the "Bones" folder in the chor (which is a bit different than the "Bones" folder in the Actions folder in the chor) and select it there to alter its eyeball setting.
Aah, I see, for a relationship you have to look at the hierarchy under the Action folder hierarchy to find the "show more than drivers" icon. I sometimes confuse myself by looking instead under the "User Properties Relationships" folder where (obviously) I can't find what I'm looking for. Doh!

Share this post


Link to post
Share on other sites
I sometimes confuse myself by looking instead under the "User Properties Relationships" folder where (obviously) I can't find what I'm looking for. Doh!

For a pose ( user property) , edit the pose, then go to the temporary action that exists while that pose is being edited. There you can this maneuver also do.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...