Jump to content
Hash, Inc. Forums
Sign in to follow this  
rasikrodri

Mirror COnstraints crashing AM

Recommended Posts

I was wondering if the Mirror Constraint plugin works for anyone else. Every time I try it it crashes AM.

I am starting it from the modeling window.

I am using AM v.15d

 

It will be not nice at all to have to constraint the left side (specially the left hand) of the model every time y modify it (I have a base model that I plan to recycle using it to create more models from it and this involves moving bones around a bit according to body constitution).

 

Thanks

Share this post


Link to post
Share on other sites

More input needed.

My crystal ball is just not on hand :-)

 

 

- Pc or Mac (if mac intel or PPC) ?

- screenshot from the settings done in the plugin dialog

and last but most important the model self

Share this post


Link to post
Share on other sites
More input needed.

My crystal ball is just not on hand :-)

 

 

- Pc or Mac (if mac intel or PPC) ?

- screenshot from the settings done in the plugin dialog

and last but most important the model self

 

Sorry,

 

I am using a PC

 

This is the dialog

Dialog.jpg

 

I got it to mirror the constraints. It crashes if the name of the pose were you created the constraints dose not contains the word right or left.

 

Also it resets all the constraints (left and right side) to 100 (At least it does it with the orientlike constraints that I have assigned in this model)

 

Before using mirror constraints

normal_right_contraint.jpg

 

After using mirror constraints

Mirrored_contraint_and_rese.jpg

 

 

Here is the project

Project1.prj

 

Also do you know were to get instructions about how to use this plugin. I have been looking around for a long time.

 

Thanks

Share this post


Link to post
Share on other sites

Ahh , now I'm see what is wrong .

Open the relationship window (action) for the right constraints relationship ,

than go back to the modelling window ,

now your able to run the plugin properly.

Share this post


Link to post
Share on other sites
Ahh , now I'm see what is wrong .

Open the relationship window (action) for the right constraints relationship ,

than go back to the modelling window ,

now your able to run the plugin properly.

 

Ho!

 

Thank you a lot. So in oder for the plugin to work correctly I need to have 2 windows open, the model window and the realtionship(action) window.

Than run the plugin from the model window.

 

Thanks again, It worked.

Share this post


Link to post
Share on other sites

Hi Yoda,

 

I have the same problem with my model,

see my post in the "Rigging Gala with TSM2" thread please

 

http://www.hash.com/forums/index.php?showt...mp;#entry285396

 

What buffles me is ,that David claims, he can mirror the constraints in my models posted there.

I have not such luck.

I am on windows XP, AM 15d, have "reinstalled" the newest hxts, have the Fanbonerelationship-window open,

still AM quits with 001 .

 

Do you know any other things I can check please?

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...