Jump to content
Hash, Inc. Forums
Sign in to follow this  
chopper

Rendering problems on some models, 14v

Recommended Posts

Hi all :rolleyes:

 

I am having problems with a few selected models in rendering on 14v, prior to rendering I get lines shooting out of the models in real time.

 

Please see attach, from Leopard Queen project and the other is a helicopter model,

 

Can someone please check to see if they are having the same problem, it seems to work fine on 13vt.

post-10440-1187107090_thumb.jpg

post-10440-1187107150_thumb.jpg

Share this post


Link to post
Share on other sites

are these problems limited to the realtime display?

 

my usual suggestion is to update your video driver, but just pressing the spacebar will often fix this type of glitch.

 

-jon

Share this post


Link to post
Share on other sites

Hi Jon

 

No it is not limited to real time nor does spacebar fix this error. When rendering it takes hours, I usually stop it before it completes its render, however in 13vt it renders within seconds.

 

Can you please render this model in 14v to see if this problem exist in a different computer.

 

barbarian.mdl

 

 

Perry

Share this post


Link to post
Share on other sites

You might try resaving the model from V14 (to your hard drive, with a different name), then try using that copy instead.

 

may or may not change things.

Share this post


Link to post
Share on other sites

Hi Rob

 

I've tried resaving the file in a different name but still the same result, here attached are both files I am having trouble with, anybody wants to try rendering a frame on 14v for me? ;)

 

please let me know if it works or not.

 

Perry

BARBARIAN_RIGGED3aa.mdl

helicopter.mdl

Share this post


Link to post
Share on other sites

Yes, doing a Q render on the helicopter stalls at about 30% and I have to close AM. But I don't get those lines. I assume you'll report it to AM Reports....

Share this post


Link to post
Share on other sites

I loaded the Leopard Queen project and opened a window for the barbarian and did quick render with no problems. This was on a PC Pent 4 at 1.7

 

Tried the helicopter same results. Will try a full render

 

The helicopter propel group seems to be the problem if you hide this group the model will render fast but if you try to render the propel group it hangs

 

I did a quick modification to the central part of the propel group and it now seems to render fine... the mod might need tweaking

 

mod_helicopter.zip

 

 

Will look at the barbarian later

 

Barbarian hangs on final render

Share this post


Link to post
Share on other sites

Posting for additional verification sake:

 

I just tested (animation preview render) the Barbarian rigged 3 from the extra DVD in v14 (latest as of posting date) and also had it hang (around 30% as well), but the lines shooting out problem I didn't encounter with it. An animation preview in V13t though did render it in seconds.

Share this post


Link to post
Share on other sites

I see the lines shooting out problem only when I PageUp to set the number of realtime polys per patch to 16 (the second-highest setting), or if I enter Bones mode. The lines are shooting out of the CPs under his fingernails, which seem to be modeled in a peculiar way. Deleting those CPs may solve the problem.

Share this post


Link to post
Share on other sites

Thanks Guys for checking it out for me, sorry I did not respond sooner but it was 4:30 am in Australian time and I fell asleep.

 

I will make a report on it. I really love this program and I always trying to find bugs in it so as to inform AM programers to make it super stable, not that it nearly is. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...