Jump to content
Hash, Inc. Forums
Rodney

Exercise 7: Can You Say That

Recommended Posts

Could I edit what I submited for Exercise 7 at any time and erase the file in edit to put a updated one?

 

You sure can.

Just click that Edit button, change what needs changing and submit.

 

Its great to see you working through the exercises again. :)

Share this post


Link to post
Share on other sites
Name: BISHNU C MAL

 

Exercise Completed: 7 (Can You Say That)

 

Date Completed: 07 Jan 2008

nicely done, im glad to see folks putting ther course progression on here again. i will be submitting mine here very shortly.

keep up the good work and you;ll have that certification in no time.

mike

Share this post


Link to post
Share on other sites

Shame on you, KeeKat, you are slow fellow to render... Hah, just kidding! But it still took quite bit of time to finish...

 

Name: Petri Pirttinen

Exercise Completed: Exercise 7 - Can You Say That?

Date Completed: Feb 10 2008

Instructor: Manuals (pdf & video)

Remarks: Great exercise, a dope sheet feels like a great idea although if you are perfectionist you probably are going to spend lot of time with tweaking no matter of what. Seems like I have some problems with bending his fingers smoothly and his eyes are actually coming thru his eyelids. Hmm... Oh well.

 

exercise7.mov

Share this post


Link to post
Share on other sites

Name: Sean Concannon

 

Exercise Completed: Exercise 7

 

Date Completed: Feb 26 2008

 

Instructor: Manual

 

Remarks/Suggestions for Improvement: I used one of my early models on this one again and it still needs some work, but this was more of a pose test than anything.

facetalk.mov

Share this post


Link to post
Share on other sites

I finished this lesson and I was very pleased how it came out.

but when I save it to .mov I get no sound in the file.

any suggestions? I will not be happy till the sound works properly.

sayitgene2.mov

Share this post


Link to post
Share on other sites

I noticed others do not have sound in theirs either.

Can someone please address this? I mean the lesson was make it talk.

Share this post


Link to post
Share on other sites

Name: Tim Roberts

 

Exercise Completed: Exercise 7: You Can Say That

 

Date Completed: Sep. 30, 2008.

 

Instructor: Manual, forum

 

Comments: Starting to get more of a feel for key pose workflow, but still need work. Choosing just a few key poses is a real discipline. I tend to make everything move and then simplify, but that doesn't help. Just need to, practice, practice, practice. Comments, as always, welcome.

 

exercise_7_final.mov

Share this post


Link to post
Share on other sites

Morning!

 

Here is Exercise 7 and the end of "Anyone Can Animate".

 

This has been full of good lessons. I wish I'd started this all sooner.

 

 

For this lesson I tried to use the camera angle and lighting to emphasize Kitkats threatening attitude.

 

I learned that lipsync is accomplished much differently than I thought.

 

Learn, learn, learn

 

Ex7.mov

Share this post


Link to post
Share on other sites

I was going to watch your exercise but it appears someone has appropriated my speakers.

There are only three suspects in this house so... let the investigation commence!!!

 

I'll take a listen as soon as my speakers are found.

Nice render though.

 

I learned that lipsync is accomplished much differently than I thought.

There are several approaches to lipsync.

Exercise 7 demonstates the automated dopesheet method.

Many don't favor it as the animator does lose a bit of initial control.

But after the creation a look into the timeline with a few appropriate tweaks here and there and the benefits of automated lipsync are shown.

 

Once you get a good feel for lipsync in general you'll feel much more free to branch out and explore other methods on your own.

 

Learn, learn, learn

 

You ain't a kiddin'! :)

Share this post


Link to post
Share on other sites

post-432-1235489390.jpg

 

I intended to do the exercise, but got sidetracked when I was looking through some old sound clips that I had. I need to go back and review earlier exercises though, as the gestures are really mushy, and not precise enough. The set is a model I built for a Star Trek parody several years ago.

 

keekatscotty.mov

Share this post


Link to post
Share on other sites

I'm going to guess that Keekat's secret isn't secret any more. ;)

 

Nice job!

 

I'm slowly learning that as animators we need to cut the number of gestures we think we need in a shot by half. (as a minimum)

The issue isn't so much with the number of gestures but the necessary anticipation required to make each gesture read.

So, pending full testing of the possibilities, my current thought is to replace every other 'required' gesture with an anticipated lead in.

Share this post


Link to post
Share on other sites

Seven is done. I didn't deviate from the lesson much at all here. This lesson was easy as Rodney said but it was also very familiar. I've done a lot of Machinima so matching up audio to action is old hat. This taught me a few new things but it felt very familiar.

 

I imagine the sophistication of the model's rigging to be able to handle the Phenome detector has to be pretty high up on the scale of complexity.

 

I rendered it in preview so it looks lousy but I just couldn't justify waiting 10 or more hours for this six second clip to render.

 

I seriously considered recording a new audio clip (the one they use has so much distortion and background noise on it it sounds terrible) and changing the words to "I've got a secret. Can you keep a secret? I'm going to kill you all!" just to get a laugh (because the idea of Keekat slaughtering the innocent: for me anyway, is right up there with the killer rabbit from Monty Python's Quest for the Holy Grail) but I think I matched the audio and action pretty well and fulfilled the requirements of the lesson and once again recording new audio would just seem like doing more stuff I already know and slowing down the learning of new things. So I left it as is.

 

Comments? Thoughts?

 

http://s172.photobucket.com/albums/w37/Qui...nYouSayThat.flv

Share this post


Link to post
Share on other sites

I'm using AM 15.03 on a Mac Pro and I'm having a problem with getting this exercixe started. When I bring my time line up the entire time line is filled with the wave form from the sound file. I don't have the space under the wave form for the words from the dope sheet. I don't see in the book, or the online tutorial, how you bring up this other window.

Share this post


Link to post
Share on other sites

First.... have you done exercises 1-6? They try to build on each other and contain essential know-how.

 

There isn't enough from your description to guess what's wrong yet.

Share this post


Link to post
Share on other sites
There isn't enough from your description to guess what's wrong yet.

 

When I do [New] [Dope Sheet], I type in the words, click okay, and then this is what my time line looks like:

 

Snapshot2009-06-2823-22-09.jpg

 

 

But in the book and video there is another area under the wave form for lineing up the words that looks like this:

 

window2.jpg

Share this post


Link to post
Share on other sites
But in the book and video there is another area under the wave form for lineing up the words that looks like this:

 

When I do it it automatically switches to that view, but you can manually switch by hitting the second icon in the lower left corner of the right pane of that window.

 

the first one has the red green blue lines. The second has two rows of three dots. You can toggle back and forth with those two buttons.

Share this post


Link to post
Share on other sites
But in the book and video there is another area under the wave form for lineing up the words that looks like this:

 

When I do it it automatically switches to that view, but you can manually switch by hitting the second icon in the lower left corner of the right pane of that window.

 

the first one has the red green blue lines. The second has two rows of three dots. You can toggle back and forth with those two buttons.

 

Thank You! Those were the buttons that I needed to know.

Share this post


Link to post
Share on other sites

hiii so i tested out my penguin with the secret sound and it worked out pretty well, had some trouble in the beginning but his mouth is moving pretty well now

but for some reason the button that says upload isn't working??

Share this post


Link to post
Share on other sites
but for some reason the button that says upload isn't working??

 

weird... that part of your post only appears for me when I do a reply.

 

anyway... is your movie Quicktime? I don't think AVI works.

Share this post


Link to post
Share on other sites
but for some reason the button that says upload isn't working??

 

Make sure you are uploading a file that is compatible with the forum.

JPG format is usually a good one for still images.

MOV format is the one you want to use for movies.

 

After you Browse to your file and Upload hitting the Submit button should place the image in your post.

Share this post


Link to post
Share on other sites
but for some reason the button that says upload isn't working??

 

Make sure you are uploading a file that is compatible with the forum.

JPG format is usually a good one for still images.

MOV format is the one you want to use for movies.

 

After you Browse to your file and Upload hitting the Submit button should place the image in your post.

 

hmmmm :/ i choose file, and it appears next to the choose file button (test talking.mov) but when i try to press the upload button it doesn't do anything, im a bit confused

and yes it is quicktime

Share this post


Link to post
Share on other sites
hmmmm :/ i choose file, and it appears next to the choose file button (test talking.mov) but when i try to press the upload button it doesn't do anything,

 

How big is your file?

Share this post


Link to post
Share on other sites
hmmmm :/ i choose file, and it appears next to the choose file button (test talking.mov) but when i try to press the upload button it doesn't do anything,

 

How big is your file?

 

its about 4 mg Test_Talking.mov ok and it worked this time..... lol wooot! I guess I just had to leave it alone for awhile

Share this post


Link to post
Share on other sites

Looks like you got it to work! clap.gif

 

Some backlight might help show the outlines of the penguin.

Share this post


Link to post
Share on other sites

yeah i noticed once i rendered it, but i thought meh... its mainly just to see if his mouth moved properly

Share this post


Link to post
Share on other sites

OK so I'm having a difficult time getting Keekat to speak. I've got all of the keyframes set and all looks well (except for the fact that I couldn't scrub the sound with the animation. The sound bit can be played in the library by right clicking and clicking on play, but will not play in the time line or pws, neither will it play in the chor. When I load my project up I get a gray alert box that says "Trouble opening MCI device error 289". I'm not sure what this means so I tried to look it up with the search function, but didn't find anything. I tried to render the animation several times but no sound in the render. I know I'm not doing something right but am at a loss as to what it is. Windows sound is functioning and I can hear sound and word files. I will include my file for anyone interested in helping a stuck newbie animator :)

 

Thanks in advance for your time, comments and help!

TalkingKeeKat.prj

Share this post


Link to post
Share on other sites

I tried loading it but your action for Keekat's speech wasn't included.

 

Project>Embed All will make it part of your PRJ file.

Share this post


Link to post
Share on other sites
OK so I'm having a difficult time getting Keekat to speak. I've got all of the keyframes set and all looks well (except for the fact that I couldn't scrub the sound with the animation. The sound bit can be played in the library by right clicking and clicking on play, but will not play in the time line or pws, neither will it play in the chor. When I load my project up I get a gray alert box that says "Trouble opening MCI device error 289". I'm not sure what this means so I tried to look it up with the search function, but didn't find anything. I tried to render the animation several times but no sound in the render. I know I'm not doing something right but am at a loss as to what it is. Windows sound is functioning and I can hear sound and word files. I will include my file for anyone interested in helping a stuck newbie animator :)

 

Thanks in advance for your time, comments and help!

common mistake by everyone.

drag and drop the sound file into the choreography at frame 0000

it will then work.

Share this post


Link to post
Share on other sites

I tried Spleen's recommendation and still no sound. I'm going to start from scratch and read thru the tut again. I noticed that my words from the dope sheet disappeared, so going to redo it and then see if I need additional help. Thanks again for the time spent already!

Share this post


Link to post
Share on other sites
I tried Spleen's recommendation and still no sound. I'm going to start from scratch and read thru the tut again. I noticed that my words from the dope sheet disappeared, so going to redo it and then see if I need additional help. Thanks again for the time spent already!

 

When I loaded the project you posted, it did play sound when I scrubbed the chor.

 

Start with a blank chor, drop the sound in, and what happens?

Share this post


Link to post
Share on other sites

Well, Well, Well,

 

So I figured out the problem (I think). On my first go around with this exercise I couldn't find the sound file because I was looking for it alphabetically in the Sound/cartoon directory - it's at the top of the 'cartoon' sound directory. After scratching my head I decided to pull it off the support (2nd) A:M CD and plopped it into the 'sound' directory. I'm guessing here, but, I think it probably created a short-cut to the file on the 2nd CD in the project. So later when I came back to work on the project and put my Hash CD back in the CD player, the program had a difficult time finding the source sound file (hence the error???). And maybe that's why I couldn't scrub <shrug>. After going through the exercise the second time I found the real 'secret' sound file and dropped that onto KeeKat and wahlah! I was able to scrub and play it in the chor <insert big smile here>. I haven't rendered it yet as my time was limited this weekend. I'll get it on the forums in the next day or so when I've got the time. Again thanks for all of your help!

Share this post


Link to post
Share on other sites

Here is my talking KeeKat - FINALLY -

 

Name: Mike

 

Exercise: 7 - Talking KeeKat

 

Issues: Knowing where sound files are kept :) and time to actually work on A:M

 

OK I have to admit that some of that time I had to work on this has been spent doing my own sound copy for my first big animation (It's a lovely sonnet about a zombie - pure art if you ask me :). This is really getting me excited to get into the modeling and rigging aspect of A:M.

TalkingKeeKat.mov

Share this post


Link to post
Share on other sites
Exercise 7 Can you say that

Completed 10 Jan 10

 

 

Looks like you got that one working. You're burning thru them!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...