Jump to content
Hash, Inc. Forums

robcat2075

Hash Fellow
  • Content Count

    25,384
  • Joined

  • Last visited

  • Days Won

    138

Status Replies posted by robcat2075

  1. I've been experimenting in other projects.  I deleted the Halloween scene and messing around with flash effects and explosions without using particles at this moment.  I've created some other projects, which I will post later.  Since this is just a hobby for me, I have not been putting much time into it like I would.  Hopefully that will change.

  2. I apologize for missing our meeting yesterday! At 10:00 a.m., I was all ready, but by noon different things at my house had grabbed my attention. I didn't realize I had forgotten the appointment until last night around 10:00 p.m. I'll have to set an alarm or something to remind me of the time. During last week, I reinstalled skeletons for all my damaged characters. I did save copies of damaged characters with foot targets that didn't work so that we could look at them if we wanted to figure out how to repair the foot targets. This seems to be a weak point of the skeleton A:M advises us to use. This has happened to my skeletons on about three different occasions. I use the same templates and morph them a lot, because it saves me from having to put in the user properties, and code the fingers, etc. Usually, everything goes well, but sometimes it doesn't. Then, it seems, there is no way to make a repair.

    Well, anyway, sorry I missed our meeting and hope to see you around the forum. Have a great holiday!

    Pitcher

    1. robcat2075

      robcat2075

      That's OK.  Maybe next week!

      I'm sure there is some solution but I'd have to see the case to know more.

      Happy New Year!

  3. Robcat you had noticed that environment maps were only using the top half of the image (when you helped me with env. maps a while back)

    Was there any resolution to that problem?  Now I'm running into it.

    1. robcat2075

      robcat2075

      They have an ftp site where old versions can be found.

      ftp://ftp.hash.com/pub/updates/windows/

      With your subscription license you can run versions 15 and later.

    2. (See 2 other replies to this status update)

  4. Robcat you had noticed that environment maps were only using the top half of the image (when you helped me with env. maps a while back)

    Was there any resolution to that problem?  Now I'm running into it.

    1. robcat2075

      robcat2075

      Unfortunately,  it's not an "assigned" problem yet.

      https://reports.hash.com/view.php?id=6963

      You can install v18 and use that for now.

      after you install it, copy your master0.lic file from v19 to v18

      Also try your sound problem on that.

    2. (See 2 other replies to this status update)

  5. Sorry, did you send me a sample prj?  If so then I somehow missed it so please send it again and I'll try it.

    thanks

    Found the TransparencyAction.prj - says its unavailable.

    1. robcat2075

      robcat2075

      I know it's there, i just re-downloaded it.

      I've sent a PM to Jason to ask if there is anything weird about your accounts permissions. Something must be mis set to keep you from replying or down loading attachments.

      In the mean time... can you see it here?:

      TransparencyAction.prj

    2. (See 1 other reply to this status update)

  6. Sorry, did you send me a sample prj?  If so then I somehow missed it so please send it again and I'll try it.

    thanks

  7. Sorry, did you send me a sample prj?  If so then I somehow missed it so please send it again and I'll try it.

    thanks

  8. Stop the presses! Now the transp. in Action works.

    v.Oi Action now shows the transp. channels listed with the bone channels in the tree and it's working! Whereas before only the animated bone channels were listed. (even after turning "list all" icon on.)

    Thanks again robcat, if it weren't for you guys still there I'd have been forced to give up on A.M. a long time ago.

    Here's a pic from my project (if I haven't sent this already)

    BarScene1.jpg

    1. robcat2075

      robcat2075

      What is your result when you try my sample prj?

    2. (See 9 other replies to this status update)

  9. Stop the presses! Now the transp. in Action works.

    v.Oi Action now shows the transp. channels listed with the bone channels in the tree and it's working! Whereas before only the animated bone channels were listed. (even after turning "list all" icon on.)

    Thanks again robcat, if it weren't for you guys still there I'd have been forced to give up on A.M. a long time ago.

    Here's a pic from my project (if I haven't sent this already)

    BarScene1.jpg

    1. robcat2075

      robcat2075

      I just looked at the AMReport. it's not actually marked as "solved" it is marked as "assigned".

      So he is working on it.

    2. (See 9 other replies to this status update)

  10. Stop the presses! Now the transp. in Action works.

    v.Oi Action now shows the transp. channels listed with the bone channels in the tree and it's working! Whereas before only the animated bone channels were listed. (even after turning "list all" icon on.)

    Thanks again robcat, if it weren't for you guys still there I'd have been forced to give up on A.M. a long time ago.

    Here's a pic from my project (if I haven't sent this already)

    BarScene1.jpg

    1. robcat2075

      robcat2075

      Yup, it happens here too.

      The difference I notice between my prj and yours is that you are animating a material and I was animating a surface property directly. But both should work.

      I'll send this to Steffen

       

    2. (See 9 other replies to this status update)

  11. Stop the presses! Now the transp. in Action works.

    v.Oi Action now shows the transp. channels listed with the bone channels in the tree and it's working! Whereas before only the animated bone channels were listed. (even after turning "list all" icon on.)

    Thanks again robcat, if it weren't for you guys still there I'd have been forced to give up on A.M. a long time ago.

    Here's a pic from my project (if I haven't sent this already)

    BarScene1.jpg

    1. robcat2075

      robcat2075

      I'd have to see it. I can't reproduce that with my sample PRJ.

      For now... don't close the Action Window. leave it open in the background.

      You do have View>Workbook checked  so you can tab between windows, right?

    2. (See 9 other replies to this status update)

  12. Stop the presses! Now the transp. in Action works.

    v.Oi Action now shows the transp. channels listed with the bone channels in the tree and it's working! Whereas before only the animated bone channels were listed. (even after turning "list all" icon on.)

    Thanks again robcat, if it weren't for you guys still there I'd have been forced to give up on A.M. a long time ago.

    Here's a pic from my project (if I haven't sent this already)

    BarScene1.jpg

    1. robcat2075

      robcat2075

      Hooray!

      Next... why can't you reply to topics?

    2. (See 9 other replies to this status update)

  13. Is it just me? Where on this page do I respond to people's replies?

    EnigmaForumPage.jpg

    1. robcat2075

      robcat2075

      Let me know when/if it changes. It looks normal to me so it must be some blip in user privilege settings.

    2. (See 10 other replies to this status update)

  14. Is it just me? Where on this page do I respond to people's replies?

    EnigmaForumPage.jpg

  15. Is it just me? Where on this page do I respond to people's replies?

    EnigmaForumPage.jpg

  16. Is it just me? Where on this page do I respond to people's replies?

    EnigmaForumPage.jpg

    1. robcat2075

      robcat2075

      I'm confused. Are you able to reply or not able to reply to topics?

       

    2. (See 10 other replies to this status update)

  17. Is it just me? Where on this page do I respond to people's replies?

    EnigmaForumPage.jpg

    1. robcat2075

      robcat2075

      Wait, never mind... I just realized there's a "reply" box at the bottom :facepalm:

    2. (See 10 other replies to this status update)

  18. Is it just me? Where on this page do I respond to people's replies?

    EnigmaForumPage.jpg

    1. robcat2075

      robcat2075

      Could you send this screen capture to Rodney?

      It is odd that no "reply" button show up.

    2. (See 10 other replies to this status update)

  19. Thanks, robcat2075, for your help on my 3-D Printing question. I wanted to thank you on the posting, but it was already in archives. I will inquire about the format you mentioned and see if the machine at the library can handle that. I may just take the orientation like you suggested and see what's they have available. Sometimes, an organization like the library has something in mind that most people might do, but there are more possibilities than they at first suggest. I'll have to see about that. I really appreciate your continued help in answering my questions. It took me a couple of years before I found the forum, but I don't see how I could have gone on from where I was without it. You, Fuchur, Rodney, and the many people who have commented on my questions have made my use of A:M possible. Thanks again!

    1. robcat2075

      robcat2075

      If it works, it works!

      Some people have better results with OBJ if STL is a problem.

    2. (See 14 other replies to this status update)

  20. Thanks, robcat2075, for your help on my 3-D Printing question. I wanted to thank you on the posting, but it was already in archives. I will inquire about the format you mentioned and see if the machine at the library can handle that. I may just take the orientation like you suggested and see what's they have available. Sometimes, an organization like the library has something in mind that most people might do, but there are more possibilities than they at first suggest. I'll have to see about that. I really appreciate your continued help in answering my questions. It took me a couple of years before I found the forum, but I don't see how I could have gone on from where I was without it. You, Fuchur, Rodney, and the many people who have commented on my questions have made my use of A:M possible. Thanks again!

    1. robcat2075

      robcat2075

      You're on an annual subscription , right?

      If you have v18 you can also download the installer for v19.

       

      Copy the master0.lic file from your v18 folder to your v19 folder and it will run.

    2. (See 14 other replies to this status update)

  21. Thanks, robcat2075, for your help on my 3-D Printing question. I wanted to thank you on the posting, but it was already in archives. I will inquire about the format you mentioned and see if the machine at the library can handle that. I may just take the orientation like you suggested and see what's they have available. Sometimes, an organization like the library has something in mind that most people might do, but there are more possibilities than they at first suggest. I'll have to see about that. I really appreciate your continued help in answering my questions. It took me a couple of years before I found the forum, but I don't see how I could have gone on from where I was without it. You, Fuchur, Rodney, and the many people who have commented on my questions have made my use of A:M possible. Thanks again!

    1. robcat2075

      robcat2075

      RMB in the model window>Plugins>Export>STL

      The STL exporter in v19 will be more debugged, I suggest you install v19 to use that for export.

    2. (See 14 other replies to this status update)

  22. Thanks, robcat2075, for your help on my 3-D Printing question. I wanted to thank you on the posting, but it was already in archives. I will inquire about the format you mentioned and see if the machine at the library can handle that. I may just take the orientation like you suggested and see what's they have available. Sometimes, an organization like the library has something in mind that most people might do, but there are more possibilities than they at first suggest. I'll have to see about that. I really appreciate your continued help in answering my questions. It took me a couple of years before I found the forum, but I don't see how I could have gone on from where I was without it. You, Fuchur, Rodney, and the many people who have commented on my questions have made my use of A:M possible. Thanks again!

  23. Thanks, robcat2075, for your help on my 3-D Printing question. I wanted to thank you on the posting, but it was already in archives. I will inquire about the format you mentioned and see if the machine at the library can handle that. I may just take the orientation like you suggested and see what's they have available. Sometimes, an organization like the library has something in mind that most people might do, but there are more possibilities than they at first suggest. I'll have to see about that. I really appreciate your continued help in answering my questions. It took me a couple of years before I found the forum, but I don't see how I could have gone on from where I was without it. You, Fuchur, Rodney, and the many people who have commented on my questions have made my use of A:M possible. Thanks again!

  24. Thanks, robcat2075, for your help on my 3-D Printing question. I wanted to thank you on the posting, but it was already in archives. I will inquire about the format you mentioned and see if the machine at the library can handle that. I may just take the orientation like you suggested and see what's they have available. Sometimes, an organization like the library has something in mind that most people might do, but there are more possibilities than they at first suggest. I'll have to see about that. I really appreciate your continued help in answering my questions. It took me a couple of years before I found the forum, but I don't see how I could have gone on from where I was without it. You, Fuchur, Rodney, and the many people who have commented on my questions have made my use of A:M possible. Thanks again!

  25. Thanks, robcat2075, for your help on my 3-D Printing question. I wanted to thank you on the posting, but it was already in archives. I will inquire about the format you mentioned and see if the machine at the library can handle that. I may just take the orientation like you suggested and see what's they have available. Sometimes, an organization like the library has something in mind that most people might do, but there are more possibilities than they at first suggest. I'll have to see about that. I really appreciate your continued help in answering my questions. It took me a couple of years before I found the forum, but I don't see how I could have gone on from where I was without it. You, Fuchur, Rodney, and the many people who have commented on my questions have made my use of A:M possible. Thanks again!

    1. robcat2075

      robcat2075

      Something is wrong if you can't post to a thread you just made a few days ago.

    2. (See 14 other replies to this status update)

×
×
  • Create New...