Jump to content
Hash, Inc. Forums

Goss

*A:M User*
  • Posts

    17
  • Joined

  • Last visited

  • Days Won

    2

Goss last won the day on August 21

Goss had the most liked content!

Profile Information

  • Name
    Kenneth

Previous Fields

  • A:M version
    other
  • Hardware Platform
    Windows
  • System Description
    Dell XPS 8920, Windows 10, ATX Radeon 8GB GDDR5 Graphics processor,
  • Mid Term Goals
    get better at building characters
  • Long Term Goals
    Build an actual movie
  • Self Assessment: Animation Skill
    Familiar
  • Self Assessment: Modeling Skill
    Familiar
  • Self Assessment: Rigging Skill
    Unfamiliar

Recent Profile Visitors

393 profile views

Goss's Achievements

New User

New User (2/10)

5

Reputation

  1. I'm probably still making all of my old mistakes...lol Unlike before, I'm building just a basic model. I turned up the Ambiance on the white to make the other colors stand out. It's not done, yet. I'm not sure which color to use for the decals. My favorite color is green. The traditional markings are red.
  2. Since I'm starting over, I always start with this. It's my favorite vehicle from my favorite movie. There are no decals, yet. I'm still building it. Eventually, it will have an R2 socket and completely animated. It comes directly from the 1977 schematics and my personal memory of having the physical model. It is a work in progress. It's awesome to have this outlet.
  3. I don't have any A:M ANYTHING on this computer. It's brand new. I still have an active license for a different computer, that's irrelevant. I've sent a PM to Jason, and to the store, and to support. I have NEVER had this kind of issue, EVER. I have been a loyal subscriber and user since 1995. That's how long I have used this program. You, specifically, have seen my rudimentary work. You have seen it. I want what I PAID for. I shouldn't have to jump through hoops to get it.
  4. I just bought the subscription version of AM, again. I didn't have to. I still had an active license. Get this, I bought it and there was NO LINK TO DOWNLOAD IT AT ALL!!!! I don't know who to talk to. I called the customer service line, no response. Someone needs to start waking people up. Saying that I am frustrated is an UNDERSTATEMENT. I AM LIVID. I am not going to request a trial version when I freaking bought a subscription.
  5. Even if I could find it, I can't download the program so this is a new beginning for me
  6. It doesn't matter now, Rob. It's all gone. I'm going to have to completely rebuild EVERYTHING. All of my models, actions, projects, etc. are GONE. Unless my old PC has an SSD that I can't find lol
  7. So, my old computer died, beyond repair. I still have a subscription for AM. I tried going through the store and there's no option to redownload the program. Who do I need to talk to. There's still at least six months left on my subscription. The down side is that I have to completely re build everything because it's all gone. I learn to back things up, eventually lol. How do I get this updated? If it was as simple as just changing the license, I know how to do that and who to talk to. I'm at a loss. PLEASE HELP
  8. Still a work in progress sdf102.mp4.mp4
  9. Thank you! Personally, I think it looks more like a toy than an actual ship lol. When I look back at those years, my early to late teens, there is one show that stands out. It's Robotech. I never saw the original Macross. I was influenced by the cool stuff, yes. For me, it's always been a love story set against the backdrop of war, and not a war story that ends up with two people being together. If I could recreate that show from the ground up, THAT would be worth it lol
  10. Might have to do this another way. Here it is and it's not done. It's just a preview. Probably needs more lighting/different camera angles and slowed down. evolutions04.avi
  11. This is not one model, it's actually three
  12. yes, she does. I'm impressed that you know that it should.
  13. This is just a preview of what I'm working on. Hope you like it😀
  14. A brief history. I bought the subscription back in November of 2020. On December 4th of the same year, my computer died (motherboard, video card, powersupply). The hard drive was undamaged. Anyway, I had the machine repaired. Everything's working the way it should, but I couldn't get AM to load. So I uninstalled it, then reinstalled it. Now it's asking for the activation key which I put in and it won't take it. It gives me three tries and at the end says that the key is already in use. It is, by me. I contacted support and got an auto reply to contact Jason Simonds on the forum but I have no idea where he is on here.
×
×
  • Create New...