Jump to content
Hash, Inc. Forums

Walter Baker

Craftsman/Mentor
  • Content Count

    606
  • Joined

  • Last visited

  • Days Won

    1

Posts posted by Walter Baker


  1. Well Rob I tried that created a new folder some place other than ver.19 folder, deleted old one picked new one...nope didn't work

    So then I tried picking the folder from other versions....nope didn't work

    Now thinking about the whole folder thing, If my memory is right in the HXT folder used to be just files like

    xxxxxx.hxt

    yyyyy.hxt

    zzzzzzz.hxt

    But now everything is in folders. Is that correct or am I just nuts.

    FinderImage001.jpg


  2. Hi Mark,  I am running High Sierra 10.13.6

    The thing about this mystery is that up until Last week It was working fine. I had Export because I had exported my model 

    to try in Blender, worked fine...I had the Plugins because I used them to 'Split/Patch' on the model several times. All in ver.18....

    (I had at that time ver.16,18,19....) So through many efforts to find the problem I tried the Re-install so took them out and 

    installed them again....no help. Still NO Plugins or Export.....huh a mystery....


  3. Hi Fuchur, Thanks for the response, no go there either. I even went into the system and checked the folder

    it was locked so I unlocked it then reselected it in AM did not work.

    I just don't understand how I am working along then want to EXPORT it and that option is no longer there, thats when I noticed the Plugins were gone also.

    Thanks for the help....maybe one day it will stop having a fit and start working again...

     

    Animation MasterImage004.jpg

    Animation MasterImage005.jpg


  4. I'll try explain it better....

    Model A was complete (Left Side) rigged and the Relationships.(Control Constraints, Cosmetic Constraints, and Show...all ON/OFF)

    I opened it up in "Text Edit Program Changed all the words Left to Right' Saved as Model B. So Model B was complete as model A but all Right side.

    Opened model B (Right Side) and Imported model A (Left Side) to make model C

    All the bones (left and Right) are in model C But all the Relationships are only for Right side, none of the Left side came in from A.

    I hope that makes more sense.

     

     


  5. Well my friends, it's me again with another question that is probably simple, yet it eludes me.

    I have my model all rigged on the LEFT side and finished the Relationships completed and working well.

    I have flipped the Rig to the RIGHT side and looks good. In the process it Flipped the Relationships also. No problem. 

    Saved as new model under diff. name...Then when brought in the old LEFT side Rig it only brought the Rig, NOT the Relationships.

    So my question is how can I get the LEFT Relationships into the same New model with the Right ones. 

    I have opened both Relationships to Edit, Tried 'command C' (Mac) Then Paste 'command V' in the new with all the RIGHT but nothing happens.

    Another mystery of the universe???? How do I get the LEFT and RIGHT Relationships both together?

    Am I missing something again???

×
×
  • Create New...